Diagnostic screen 09 Zx6 - ZX6R Forum
 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 08-24-2012, 10:35 PM Thread Starter
Squid
 
Ninja204's Avatar
 
Join Date: May 2012
Location: Winnipeg
Posts: 21

I Ride: 09 ZX6R ME
Diagnostic screen 09 Zx6

Been having a little intermittent issue when starting after a short ride.
few days ago i filled up & about to ride and she just cranked over and didn't start, so i moved her and attempted to re start and no luck just cranked over only tried a few times, i didn't want to flood it (no FI lights or anything unusual), after about 10 min I tried again and she fired up fine. then was fine all week with no issues till today, I went about 2 blocks to pick up a tire psi gauge from a local auto store & go to my spot to practice my wheelies. I was about to leave the store & she did it again! So i waited about 10 min and she started fine again so I have been tryin to get on the self diag screen on the cluster and I must be doin sumthin wrong?

key off-key on and hold mode A on odo for more than 2 sec but nothin happens? tell me im doing sumthin wrong

Im guessing faulty vds but would like to see dtc before i start test'n
Im a veh tech and just getting into small eng FYI, I did try the search feat & surfed the web for info but no luck

Last edited by Ninja204; 08-24-2012 at 10:36 PM. Reason: added
Ninja204 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 08-25-2012, 01:13 AM
Post Master General
 
givuhcky22's Avatar
 
Join Date: Sep 2010
Location: VA
Posts: 12,013

I Ride: 2015 636 Carbon Grey
you need an fi light to pull the fi code. no light, no code.

http://i179.photobucket.com/albums/w310/givuhcky22/IMG_3027-2.jpg
>>>>>>>>>>>>>>>>>>>>>>>6OTM September 2011<<<<<<<<<<<<<<<<<<<<<<
givuhcky22 is offline  
post #3 of 22 Old 08-25-2012, 01:26 AM Thread Starter
Squid
 
Ninja204's Avatar
 
Join Date: May 2012
Location: Winnipeg
Posts: 21

I Ride: 09 ZX6R ME
thats what i thought thanks
Ninja204 is offline  
Sponsored Links
Advertisement
 
post #4 of 22 Old 08-25-2012, 02:17 AM
World Superbike Champion
 
Hitman123's Avatar
 
Join Date: Aug 2011
Location: Los angeles
Posts: 2,371
I would start by checking your tip sensor. Make sure it's seated correctly also make sure the bolts are tight.
Hitman123 is online now  
post #5 of 22 Old 08-25-2012, 12:44 PM Thread Starter
Squid
 
Ninja204's Avatar
 
Join Date: May 2012
Location: Winnipeg
Posts: 21

I Ride: 09 ZX6R ME
so i checked out the vds sensor seems ok! my vantage (DDM) is at work couldn't check resistance, everything seems ok, but the thing is that it starts every time again, no frayed wires or any out of the ordinary i guess i will have to just catch it some how when she faults again
Ninja204 is offline  
post #6 of 22 Old 09-07-2012, 09:56 PM Thread Starter
Squid
 
Ninja204's Avatar
 
Join Date: May 2012
Location: Winnipeg
Posts: 21

I Ride: 09 ZX6R ME
So i thought i would update, So far since I last checked the Vds sensor i never got to the bike to not start again. I was about to go for a good ride, then the bike decided to just turn over again and not start. First thing I do is remove my pass seat cover and took a good look! nothing out of the ordinary i had my small pack of smokes, house keys and my card holder for my license and a few bills,I decided to start removing items from the storage compartment 1 by 1 and attempt to start it and no start, till the last item i remove is my card holder for my license which was the closest to the sensor but not jammed or anything like that, She fired right up! I remember reading the description and operation on the VDS sensor, and that it has a weight and 2 magnets inside it. I decide to put back my other items back in the storage except my card holder. and she starts every time. Next I remove everything again and place my card holder in the same position and she wont start lol so I inspect my card holder and it has a heavy magnet to close the flap which was causing the vds weight to move to a Vehicle Down Situation causing the no start. Thats y i guess i wasnt getting any DTC's cause there were no faults the vds was doing its job and my made in china card holder with a some crazy magnet causing the no start. So I thought i would share this intermittent ghost problem. I pretty sure that's what the cause I decided to duplicate the issue countless times. So far so good starts every time
Ninja204 is offline  
post #7 of 22 Old 09-07-2012, 10:02 PM
Post Master General
 
givuhcky22's Avatar
 
Join Date: Sep 2010
Location: VA
Posts: 12,013

I Ride: 2015 636 Carbon Grey
hahahah what the heck
well glad it seems sorted out. hopefully that was it!

http://i179.photobucket.com/albums/w310/givuhcky22/IMG_3027-2.jpg
>>>>>>>>>>>>>>>>>>>>>>>6OTM September 2011<<<<<<<<<<<<<<<<<<<<<<
givuhcky22 is offline  
post #8 of 22 Old 09-07-2012, 10:06 PM Thread Starter
Squid
 
Ninja204's Avatar
 
Join Date: May 2012
Location: Winnipeg
Posts: 21

I Ride: 09 ZX6R ME
yeah i will keep everyone posted and c how it goes lol
Ninja204 is offline  
post #9 of 22 Old 01-12-2013, 03:23 PM
Track Star
 
sparkybp's Avatar
 
Join Date: Jun 2012
Location: Guelph, Ontario
Posts: 598

I Ride: 2012 Kawasaki ZX6R
Quote:
Originally Posted by Ninja204 View Post
i didn't want to flood it (no FI lights or anything unusual)
I don't think you can flood a fuel injected bike lol. Unless a fuel injector is leaking or something.
PowerGroove and ZX6Ray like this.

Last edited by sparkybp; 01-12-2013 at 03:25 PM. Reason: To add an afterthought.
sparkybp is offline  
post #10 of 22 Old 01-12-2013, 05:52 PM
Superbike Champion
 
martydmb's Avatar
 
Join Date: Jul 2012
Location: sheboygan wi
Posts: 931
Quote:
Originally Posted by sparkybp View Post
I don't think you can flood a fuel injected bike lol. Unless a fuel injector is leaking or something.
Yes in fact you can flood a fuel injected engine. Not as easily as a carburated engine though. This is the second post I seen today by you that you know shit about and misleading people. Google is your friend. Can flood them on a cold start, bad spark plugs, faulty coils..
ZX6Ray likes this.

[[11' zx6r green & black]]
| X-tre || 35w 6000k hid || K&N air filter ||
|| Shortly levers || -1/+2 superlite || Speedohealer ||
|| ohlins damper reworked to race spec || PCV ||
|| woodcraft framesliders|| Annitori RL QuickShifter||
||M4 GP slip on|| Driven block off plates|| tech tank grips||
||Puig racing windshield|| rear cowl|| stomp grips||
||RSC easy pull clutch lever||
martydmb is offline  
post #11 of 22 Old 01-12-2013, 06:00 PM
Track Star
 
sparkybp's Avatar
 
Join Date: Jun 2012
Location: Guelph, Ontario
Posts: 598

I Ride: 2012 Kawasaki ZX6R
That is not flooding! Flooding is when you pump the gas pedal on a carbureted engine and allow more gas in, bad coils is bad coils with a side effect of unburnt fuel.
sparkybp is offline  
post #12 of 22 Old 01-12-2013, 06:03 PM
Superbike Champion
 
martydmb's Avatar
 
Join Date: Jul 2012
Location: sheboygan wi
Posts: 931
My god you are as dumb as dumb can get. If you have bad plugs or coil you can flood your bike on a cold start. I never hated anyone on a forum but man you sure are there. Kids are idiots nowadays.
ZX6Ray likes this.

[[11' zx6r green & black]]
| X-tre || 35w 6000k hid || K&N air filter ||
|| Shortly levers || -1/+2 superlite || Speedohealer ||
|| ohlins damper reworked to race spec || PCV ||
|| woodcraft framesliders|| Annitori RL QuickShifter||
||M4 GP slip on|| Driven block off plates|| tech tank grips||
||Puig racing windshield|| rear cowl|| stomp grips||
||RSC easy pull clutch lever||
martydmb is offline  
post #13 of 22 Old 01-12-2013, 06:05 PM
Track Star
 
sparkybp's Avatar
 
Join Date: Jun 2012
Location: Guelph, Ontario
Posts: 598

I Ride: 2012 Kawasaki ZX6R
Haha im glad your loosing your shit, cuz im laughing my ass off at you.
ZX6Ray likes this.
sparkybp is offline  
post #14 of 22 Old 01-12-2013, 06:57 PM
Track Star
 
sparkybp's Avatar
 
Join Date: Jun 2012
Location: Guelph, Ontario
Posts: 598

I Ride: 2012 Kawasaki ZX6R
http://en.m.wikipedia.org/wiki/Flooded_engine

There you go, do some reading this article actually explains what flooding is and what its not.
sparkybp is offline  
post #15 of 22 Old 01-12-2013, 07:04 PM
Superbike Champion
 
martydmb's Avatar
 
Join Date: Jul 2012
Location: sheboygan wi
Posts: 931
There is no gas pedal on a carb bike. Also you use a thing called a choke. You dont turn the throttle to start a carbed bike.. like I said. Reread my previous post. You can flood a fi engine.

[[11' zx6r green & black]]
| X-tre || 35w 6000k hid || K&N air filter ||
|| Shortly levers || -1/+2 superlite || Speedohealer ||
|| ohlins damper reworked to race spec || PCV ||
|| woodcraft framesliders|| Annitori RL QuickShifter||
||M4 GP slip on|| Driven block off plates|| tech tank grips||
||Puig racing windshield|| rear cowl|| stomp grips||
||RSC easy pull clutch lever||
martydmb is offline  
Reply

  ZX6R Forum > Regions > Canada


Search tags for this page

09 zx6r diagnose

,

2009 zx6r diagnostic mode

,

2009 zx6r f1 flooded

,

2012 zx6r fi code pull

,

auto diagnostic zx6r

,

running diagnostics on 09 zx6r

,

zx6 2010 diagnostics

,

zx6r diagnostic mode 2010

Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 J2 Original Screen. bs099 Pictures 3 03-27-2012 01:51 PM
For track riding AND long days 09 cbr or 09 zx6? bikerjarrel The ZX6R 17 10-23-2011 12:02 AM
zx6 f3 help please jay1974 Mechanical and Technical 0 06-11-2011 03:49 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome