what could have caused the wheel bearing to go bad so quick and spacer to cease - ZX6R Forum
 1Likes
  • 1 Post By PowerGroove
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 01-09-2013, 10:59 PM Thread Starter
Team Green
 
dnukeg88's Avatar
 
Join Date: Nov 2012
Location: Abilene TX
Posts: 173

I Ride: 2006 ZX6R
what could have caused the wheel bearing to go bad so quick and spacer to cease

heres what happen, when i got the bike the wheel bearing were bad now burnt but were on their way has 12k on it and they were still original bearings. then i changed them with all balls bearings and after about 20miles one of the bearings went bad i mean burnt and seals broken, and the right side spacer was ceased on the axle so we had to tap the axle out. But turns out i haven't torqued the bold enough it was wicked loose, and the wheel was in backwards, and on the process of installing the new bearings/ using the press the wheel got bent. so what could have caused the wheel spacer to cease and the bearing to go bad the bent wheel or axle being too loose? also there was no center spacer (long one) to begin with on the wheel
dnukeg88 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 01-09-2013, 11:02 PM
ZX6r.com Supporting Member
 
Magoogle's Avatar
 
Join Date: Mar 2012
Location: centreville, VA
Posts: 1,760

I Ride: 2006 ZX6RR
didnt you already post this once?

Zoey: 2006 ZX6RR = Kawi Race ECU - Bazzaz QS4 - Vortex Rear-sets - Vortex Sprockets - Vortex Clipons - Battlax S20's - Penske Rear Shock - M4 Headers - The2Wheel Shorty Clutch/Brake - EK Green X-Chain - K&N Filter - Rockford Fosgate Speaker System - RS-5 Carbon Slip-on.

Anyone in the VA/DC/MD Area need electronics added to your bike? Hit me up on facebook or PM me here! From LEDs to USB and anything else you can think of.
Welding and fabricating services also available.
Facebook: David (Magoogle)
Skype: Davey_Cave
Magoogle is offline  
post #3 of 8 Old 01-09-2013, 11:21 PM
Track Star
 
osborn88's Avatar
 
Join Date: Aug 2012
Location: Illinois
Posts: 430

I Ride: 2006 ZX6RR
Quote:
Originally Posted by Magoogle View Post
didnt you already post this once?
Yes. Pud the wheel in backwards and the wheel bearings went bad after 20miles
osborn88 is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 01-10-2013, 08:54 AM
World Superbike Racer
 
boloson's Avatar
 
Join Date: May 2012
Location: MA
Posts: 1,717
Hmmm sounds like operator error
boloson is offline  
post #5 of 8 Old 01-10-2013, 09:34 AM
ZX6r.com Supporting Member
Supporting Member
 
oldninjadude's Avatar
 
Join Date: Aug 2009
Location: Looneybin escapee
Posts: 18,165

I Ride: 2007 ZZR/ZX6R
Quote:
Originally Posted by boloson View Post
Hmmm sounds like operator error
hmm yeah Id have to agree with that.

Exactly where you went wrong? Hard to say, But it sounds like a whole chain of mistakes.

Reminds me of that Nat-Geo show: "Seconds from Disaster"

............................................SKCUS-ESOR.............................................. .....
[IMG]        <a href=http://i1177.photobucket.com/albums/x350/ond1128/IMG_9474- 2.jpg target=_blank>http://i1177.photobucket.com/albums/...MG_9474- 2.jpg</a>
.............................Have Bike, Will Travel...............................

"The world is a book, & those who do not travel,
read only one page"
.................................................. .... - St Augustine.
oldninjadude is offline  
post #6 of 8 Old 01-10-2013, 11:06 AM
World Superbike Racer
 
boloson's Avatar
 
Join Date: May 2012
Location: MA
Posts: 1,717
i just read the original post and it looks like he was missing a spacer. yes that'll do some damages. permanent damage has been done. need a new wheel at this point.

op why would u post another post regarding the same problem?
boloson is offline  
post #7 of 8 Old 01-10-2013, 12:02 PM
Post Master General
 
PowerGroove's Avatar
 
Join Date: May 2011
Location: Moorpark, California
Posts: 10,676

I Ride: 2009 ZX-6R - track / 2012 ZX-6R - project TBA
Garage
Quote:
Originally Posted by boloson View Post

op why would u post another post regarding the same problem?
In the same section even...
DirtyMartini likes this.


2 time 6OTM winner. January 2012 / January 2016


YouTube Channel - Powergroove75
PowerGroove is offline  
post #8 of 8 Old 01-11-2013, 11:05 AM Thread Starter
Team Green
 
dnukeg88's Avatar
 
Join Date: Nov 2012
Location: Abilene TX
Posts: 173

I Ride: 2006 ZX6R
my bad for the re-post didn't get any answers and yea the wheel is pretty much gone at this point after riding it for 20miles last night with he new bearings
dnukeg88 is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome