ZX6R.com

strangest electrical problem ever

This is a discussion on strangest electrical problem ever within the Mechanical and Technical forums, part of the ZX6R Forum category; just got my zx6r 97 insured and taxed today, brought it home because it started raining about 30 mins into the ride... the bike lives ...

Go Back   ZX6R Forum > ZX6R Forum > Mechanical and Technical

Reply
 
LinkBack Thread Tools Display Modes

Old 05-11-2013, 01:19 PM   #1
Squid
 
Joined: May 2013
From: county durham

Posts: 4

I Ride: 97 zx6r
strangest electrical problem ever

just got my zx6r 97 insured and taxed today, brought it home because it started raining about 30 mins into the ride... the bike lives in the house and i had to bump it up a tall kirb, wet tyres wouldnt grip, it stalled twice, the second time it stalled, it wouldnt turn over.... i took it in, turned on the ignition, very dim oil and neutral light, i connected my charger, it claims the battery is running at 13v, turned the ignition on and waheeey, lights were bright, i tried to start it, it just clicked and dimmed the dash lights... i had to restart my charger it threw it off... my battery is still running 13v, turned off the ignition which had dim lights, turned it staright back on to bright lights, turned on my sidelights, fine, turned on my dipped beam, it tripped my charger, and dimmed the dash lights again, i tried the old screwdriver across the starter relay trick, to avoid using the hand controls, again, dim and trip... please help me, i have no idea what to do with it... the transition between a 78 ducati to a 97 zx not gone well, my technical knowlege on a zx is zero
mxking126 is offline  
Remove Ads

Welcome to the largest Kawasaki ZX6R Forum for the Kawasaki ZX6R, ZX6RR, 636, and ZX6.

We welcome everyone and the community is free to join so register today and become part of the Kawasaki ZX6R Forum family!

Old 05-11-2013, 04:40 PM   #2
Team Green
 
Joined: Feb 2012
From: Austin, TX

Posts: 221
"Tripped my charger" doesn't tell me anything, but you may have a short somewhere, or your battery is dead.

Disconnect the battery (no cables on terminals) and leave it for a day. Check the voltage after that.
El Zilcho is offline  
Old 05-11-2013, 06:07 PM   #3
MotoGP Champion
 
AZ Ninja's Avatar
 
Joined: Jul 2008
From: Phoenix, AZ

Posts: 2,853

I Ride: 08 Zx6R
it sounds like your battery is shot; even though it is reading 13v it probably doesn't have the CCA (cold cranking amps), has a short, or dead cells which would cause your bike to not start. and i am saying that because my bike did the same thing when my battery went out, i tried to start it and all it did was click which would be coming from your starter relay. i would start with a new battery or go have it tested and then go from there.
AZ Ninja is offline  
Old 05-11-2013, 08:22 PM   #4
Track Star
 
90irocz's Avatar
 
Joined: Mar 2012
From: Twin Cities, MN

Posts: 555

I Ride: 2002 zx6r
Sounds like either the battery has a dried up cell or theres a wire shorting out somewhere. Definitely start with the battery first as stated above. Some of the cheaper power sport batteries are total crap and dont last more than a year or two.
90irocz is offline  
Old 05-12-2013, 03:29 AM   #5
Squid
 
Joined: May 2013
From: county durham

Posts: 4

I Ride: 97 zx6r
spot on.... battery is dead as a dodo... definately showing as though its full... i took my gel battery from the old timer, everything lit up no problems at all, apart from the starter wont work, just a click, then nothing, shorted the switch, i got a turn, but the old battery doesnt have the beans to start it... i think i might have bust my solonoid too, got the two on order as we speak... ive had this sat in my hallway for the last 5 month while i saved for the insurance, and god knows how long it stood for the previous owner...

thanks for the help...
mxking126 is offline  
Old 05-12-2013, 03:35 AM   #6
Squid
 
Joined: May 2013
From: county durham

Posts: 4

I Ride: 97 zx6r
Quote:
Originally Posted by 90irocz View Post
Sounds like either the battery has a dried up cell or theres a wire shorting out somewhere. Definitely start with the battery first as stated above. Some of the cheaper power sport batteries are total crap and dont last more than a year or two.
do you have any reccomends on battery... ive just ordered agm gel battery off ebay... 45 cant change the order now but when it dies, i can purchase, a better one??
mxking126 is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Big electrical problem davidreaper Mechanical and Technical 19 06-29-2012 06:19 PM
electrical problem? kbergner409 The ZX6R 1 06-28-2012 01:03 PM
electrical problem!? sean New Users 0 03-11-2012 08:02 AM
Electrical help needed 05-06!! Notthebread Mechanical and Technical 6 03-04-2012 10:33 AM
Zx636 C1H starting problem?????? zx636davo Mechanical and Technical 13 02-07-2011 12:51 PM