A Cry for Help - Headlight v's Power - ZX6R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 10-11-2013, 12:26 AM Thread Starter
Squid
 
Join Date: Oct 2013
Location: Notts
Posts: 4
A Cry for Help - Headlight v's Power

Hi Guys,

I need to shout out for your theories with an issue I am having on my 1998 ZX6R Ninja (Single Headlight)

I have looked through some other threads, and got some ideas, but none are exactly the same as the problem I am having - when it comes to electrical issues I am at a bit of a loss.

The problem is, when I turn on my headlight (after the bike has been running for a few minutes) it blows the fuse (10A) if I put a 15A fuse in, it cuts the power to the headlight but does not blow the fuse - sometimes if I keep revs over 3000 the light stays on, but sometimes it does not ?? If the bike is in tickover and I turn on the headlight it can cut the engine. This happens in both dry and wet weather. All other electrical lights / components work perfectly.

I have replaced the battery for a brand new one, the rest of the bike is Stock. What I want to do is be able to put a 10A fuse in and not have it blow when I turn on the headlight (stating the obvious).

I have a couple of thoughts in mind
1. Voltage Regulator is faulty and needs replacing (any idea where I could source a replacement one?)
2. Wiring loom has a damaged cable somewhere and needs replacing.
3. Some other fault, I haven't thought of.

So I put out the question to all you clever people out there, please help me find a solution, without me having to spend more than the bike is worth to repair it.
Seasider71 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 10-11-2013, 12:37 AM
World Superbike Racer
 
Join Date: Oct 2012
Location: Lincolnshire, UK
Posts: 1,199
What does battery voltage read standing with bike off?
And at idle?
And about 5krpm?

Quote:
Originally Posted by scoobs View Post
dave just tell her you are THE MAN and it was just a pair of nockers nothing more .......
then ask her did you pull over to the side of the road and flop your manhood out and thrash it uncontrollably.......NO
and then ask her did you stop the bus pull the girl out with amazing nockers throw her to the ground and plant your Little Dave into her cream donut......NO
so tell her its life things like that happen........... HAHAHAHAHA
SteveZZR is offline  
post #3 of 6 Old 10-11-2013, 12:44 AM
Cav
World Superbike Racer
 
Cav's Avatar
 
Join Date: Nov 2012
Location: Gloucestershire, UK
Posts: 1,172

I Ride: 2009 ZX6R
What revs does your bike idle at?

I would say the regulator or stator... Could be a short somewhere or over-coiled (i.e. Too much kf a step up in voltage/current)

Quote:
...your success at making improvements is purely because you have the ability to hear what others are sharing with you
Cav is offline  
Sponsored Links
Advertisement
 
post #4 of 6 Old 10-11-2013, 01:05 AM Thread Starter
Squid
 
Join Date: Oct 2013
Location: Notts
Posts: 4
I will need to check on the voltage at different rev's but it is a brand new battery.

Cav - The bike idles at around 1000rpm
Seasider71 is offline  
post #5 of 6 Old 10-11-2013, 01:46 AM
Cav
World Superbike Racer
 
Cav's Avatar
 
Join Date: Nov 2012
Location: Gloucestershire, UK
Posts: 1,172

I Ride: 2009 ZX6R
Bump the idle up to about 1300RPM and see if the problem still persists

Quote:
...your success at making improvements is purely because you have the ability to hear what others are sharing with you
Cav is offline  
post #6 of 6 Old 10-14-2013, 12:27 AM Thread Starter
Squid
 
Join Date: Oct 2013
Location: Notts
Posts: 4
Yep still got the problems, however I did some tests on the regulator at the weekend, one of the pair was only providing around 20v, which leads me to a rectifier / regulator or Stator fault - so its gone into the garage for repair and a full service, as I just don't have the time to do a self repair at the moment.

Thanks for your help.
Seasider71 is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP - My bike has an quick instant power loss of power when at full throttle? Help Jack Pike The ZX6R 20 10-03-2016 02:07 AM
My Soap Box About Common Power Mods EvilTwin Mechanical and Technical 66 06-25-2013 09:36 AM
How To: 09-12 Bi-Xenon HID Conversion ibekman Guides 8 12-29-2012 09:08 AM
Thug - wheelie videos (2nd day practicing power wheelies) THUG The ZX6R 69 05-01-2012 04:28 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome