04 Electrical Issue - Page 3 - ZX6R Forum
 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 34 Old 03-05-2017, 02:43 PM Thread Starter
Squid
 
Join Date: Aug 2015
Location: Hutchinson MN
Posts: 24
Quote:
Originally Posted by RJ2112 View Post
Mango,

Did you ever at any point in this process actually use a meter, and find out what's going on?

The shop manual has detailed instructions on exactly this issue........
I have been using a meter throughout this entire process, even double checked it today on the battery with all the new components. The bike is up to spec with all the correct outputs with the new battery. I guess it took replacing all three components to get the darn system charging again. Appreciate all the help guys!
Mango is offline  
Sponsored Links
Advertisement
 
post #32 of 34 Old 03-05-2017, 02:53 PM
Post Master General
 
RJ2112's Avatar
 
Join Date: Apr 2012
Location: Bowling Green, VA
Posts: 7,567

I Ride: '09 ZX6R
Quote:
Originally Posted by Mango View Post
I have been using a meter throughout this entire process, even double checked it today on the battery with all the new components. The bike is up to spec with all the correct outputs with the new battery. I guess it took replacing all three components to get the darn system charging again. Appreciate all the help guys!
With the bike off, the battery should read something over 12 VDC.... roughly 12.3 or .4.

At idle, you should see slightly more or the same.

At anything over 3K or so, you should be seeing 14+ VDC. With all of the lights on, I would expect that to drop slightly, to somewhere around 12.8 or so.... should never go to less than 12, or you are discharging the battery.......

"There's this adage that we have 2 ears and one mouth so we should listen twice as much as we talk. Unfortunately with the Internet people have taken this old adage and turned it around. They have two eyes and 10 fingers so they think they need to post 5 times as much as they read. And since they have 10 fingers and one brain, they only have to think 10% of the time! "
RJ2112 is online now  
post #33 of 34 Old 03-05-2017, 03:16 PM Thread Starter
Squid
 
Join Date: Aug 2015
Location: Hutchinson MN
Posts: 24
Quote:
Originally Posted by RJ2112 View Post
With the bike off, the battery should read something over 12 VDC.... roughly 12.3 or .4.

At idle, you should see slightly more or the same.

At anything over 3K or so, you should be seeing 14+ VDC. With all of the lights on, I would expect that to drop slightly, to somewhere around 12.8 or so.... should never go to less than 12, or you are discharging the battery.......
Yup! The meter reads pretty much what you just had posted, thanks for the double check on the numbers
RJ2112 likes this.
Mango is offline  
Sponsored Links
Advertisement
 
post #34 of 34 Old 03-05-2017, 05:49 PM
Post Master General
 
RJ2112's Avatar
 
Join Date: Apr 2012
Location: Bowling Green, VA
Posts: 7,567

I Ride: '09 ZX6R
No matter what, you should never see more than 14.6 VDC.... the regulator is meant to limit the voltage so the battery doesn't fry.

"There's this adage that we have 2 ears and one mouth so we should listen twice as much as we talk. Unfortunately with the Internet people have taken this old adage and turned it around. They have two eyes and 10 fingers so they think they need to post 5 times as much as they read. And since they have 10 fingers and one brain, they only have to think 10% of the time! "
RJ2112 is online now  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
High Beam Blowout, or Other Possible Electrical Issue? Jperez Mechanical and Technical 8 07-17-2015 12:26 AM
Electrical Issue! Help me Name this Connector! code 3 Mechanical and Technical 4 11-07-2014 12:53 PM
Electrical issue? Headlights flickering, irregular idle Mikezx6 Mechanical and Technical 7 06-09-2014 12:10 PM
Turn Signal Issue 09ZX6R (Electrical problems...ugh) Knapman The ZX6R 0 03-26-2014 03:17 PM
Electrical Issue Ey3l45h Mechanical and Technical 9 11-22-2013 11:40 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome