Wont turn over :( - ZX6R Forum
 13Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 Old 02-27-2017, 12:03 AM Thread Starter
Squid
 
Joe Joog's Avatar
 
Join Date: Jan 2016
Location: Cairns
Posts: 34
Wont turn over :(

Hey Guys

Got a 2014 ZX6R. Never had an issue with it, had it since new. Went to jump on Sunday morning, the battery wont turn over- charged it over night tested it with a battery tester, said its fine. Put it back in, still wont turn over. Any suggestions I live well out of town so a bit of an issue taking it to a mechanic.. I checked the killswitch, connections/ plugs and fuses under the seat they are fine. Any suggestions would go a long way!

Cheers in advance.
Joe Joog is offline  
Sponsored Links
Advertisement
 
post #2 of 23 Old 02-27-2017, 03:54 AM
Squid
 
Join Date: Feb 2017
Posts: 13
Edit - Duplicate reply

Last edited by Speedtripl3; 02-27-2017 at 03:59 AM.
Speedtripl3 is offline  
post #3 of 23 Old 02-27-2017, 03:59 AM
Squid
 
Join Date: Feb 2017
Posts: 13
Quote:
Originally Posted by Joe Joog View Post
Hey Guys

Got a 2014 ZX6R. Never had an issue with it, had it since new. Went to jump on Sunday morning, the battery wont turn over- charged it over night tested it with a battery tester, said its fine. Put it back in, still wont turn over. Any suggestions I live well out of town so a bit of an issue taking it to a mechanic.. I checked the killswitch, connections/ plugs and fuses under the seat they are fine. Any suggestions would go a long way!

Cheers in advance.
Can you hear the solenoid click to engage the starter when you press the starter button? If you can then I would imagine something is physically stopping the engine from turning (Did this myself a few weeks ago by being too liberal with carb cleaner, created a hydrolock in cyl 1).

When did it last run?
Speedtripl3 is offline  
Sponsored Links
Advertisement
 
post #4 of 23 Old 02-27-2017, 07:24 AM
MotoGP Champion
 
PainfullySlo's Avatar
 
Join Date: Jul 2014
Location: Connecticut
Posts: 4,198

I Ride: 64 Ducati Monza, 99 Sprint ST, 04 TTR125, 04 Sportster, 09 GSXR600, 12 Street Triple, 13 ZX6R
Garage
In gear and kickstand down?
PainfullySlo is offline  
post #5 of 23 Old 02-27-2017, 07:26 AM
Squid
 
Join Date: Feb 2017
Posts: 13
Would still turn over though wouldn't it? I thought that was an ignition cut-out?

Sent from my SM-G930F using Tapatalk
Speedtripl3 is offline  
post #6 of 23 Old 02-27-2017, 09:50 AM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,597

I Ride: 06 636
Make sure the bike is in neutral and the green light is on.
laggy311 likes this.
Scorpi0 is offline  
post #7 of 23 Old 02-27-2017, 09:53 AM
MotoGP Champion
 
PainfullySlo's Avatar
 
Join Date: Jul 2014
Location: Connecticut
Posts: 4,198

I Ride: 64 Ducati Monza, 99 Sprint ST, 04 TTR125, 04 Sportster, 09 GSXR600, 12 Street Triple, 13 ZX6R
Garage
Quote:
Originally Posted by Speedtripl3 View Post
Would still turn over though wouldn't it? I thought that was an ignition cut-out?

Sent from my SM-G930F using Tapatalk
No, it disables the starter circuit =)
PainfullySlo is offline  
post #8 of 23 Old 02-27-2017, 01:13 PM Thread Starter
Squid
 
Joe Joog's Avatar
 
Join Date: Jan 2016
Location: Cairns
Posts: 34
Quote:
Originally Posted by Speedtripl3 View Post
Can you hear the solenoid click to engage the starter when you press the starter button? If you can then I would imagine something is physically stopping the engine from turning (Did this myself a few weeks ago by being too liberal with carb cleaner, created a hydrolock in cyl 1).

When did it last run?
It ran fine a week ago. Sounds stupid but all I can hear is a machine gun sound if that makes sense but it won't turn over.. the sound is coming from underneath the seat.

I tried the kickstand neutral in gear etc all of that stuff. I got a printout of the kawasaki trouble shooting and it says plugs after the battery.. seem right?
Joe Joog is offline  
post #9 of 23 Old 02-27-2017, 01:19 PM
Squid
 
Join Date: Feb 2017
Posts: 13
Quote:
Originally Posted by Joe Joog View Post
It ran fine a week ago. Sounds stupid but all I can hear is a machine gun sound if that makes sense but it won't turn over.. the sound is coming from underneath the seat.

I tried the kickstand neutral in gear etc all of that stuff. I got a printout of the kawasaki trouble shooting and it says plugs after the battery.. seem right?
A sound like that coming from under your seat could be the starter relay. Can you remove the seat and see if there are any relays visible?

Sent from my SM-G930F using Tapatalk
Speedtripl3 is offline  
post #10 of 23 Old 02-27-2017, 03:22 PM Thread Starter
Squid
 
Joe Joog's Avatar
 
Join Date: Jan 2016
Location: Cairns
Posts: 34
Quote:
Originally Posted by Speedtripl3 View Post
A sound like that coming from under your seat could be the starter relay. Can you remove the seat and see if there are any relays visible?

Sent from my SM-G930F using Tapatalk
Couldn't see anything mate.. alot of tight spaces etc. There is a whole bunch of plugs towards the pillion seat and I checked to see if they were all fine.
Joe Joog is offline  
post #11 of 23 Old 02-27-2017, 03:43 PM
World Superbike Racer
 
commiehunter's Avatar
 
Join Date: Apr 2015
Location: Portland
Posts: 1,685

I Ride: ZX6R 636
Honestly, to me, the 'machine gun sound' sounds like dead battery. It sounds like the starter is trying but doesn't have the juice to turn it over.

Now, I know you said you had the battery on a tester, but putting out 12.5v on no load does not always equal 12.5v under full load. It could be the battery is dropping voltage when you put an amp draw on it, and it just doesn't have the juice.

If you're pressing the starter button and getting 'something' that's tied to the button, then your kickstand switch/neutral switch/kill switch/clutch switch are working properly, AFAIK.
PainfullySlo and arsftarmy like this.

Never ride faster than you can stop
commiehunter is online now  
post #12 of 23 Old 02-27-2017, 04:23 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,597

I Ride: 06 636
Hook up some jumper cables to it and try to start it.
PainfullySlo likes this.
Scorpi0 is offline  
post #13 of 23 Old 02-27-2017, 07:11 PM Thread Starter
Squid
 
Joe Joog's Avatar
 
Join Date: Jan 2016
Location: Cairns
Posts: 34
Cheers guys I ordered a replacement battery and will let you guys know how it goes. Thanks for the help not to too bike savy minus cleaning the chain and a basic service.
Joe Joog is offline  
post #14 of 23 Old 02-28-2017, 12:46 AM
Squid
 
Join Date: Feb 2017
Posts: 13
Good luck man. Fingers crossed for you! It'll feel extra good when you get her running after all this
Speedtripl3 is offline  
post #15 of 23 Old 02-28-2017, 02:26 AM Thread Starter
Squid
 
Joe Joog's Avatar
 
Join Date: Jan 2016
Location: Cairns
Posts: 34
Got a new battery put it in. It was so close to turning over, I could smell fuel. Then I reved as I started it and it turnt over as soon as I let off the throttle it idled so low it stalled.. I still smelt fuel any suggestions?
Joe Joog is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
RSP Racing #29 - LRRS Round 1 Race Report PainfullySlo The ZX6R 9 04-29-2015 09:45 AM
2013 ZX6R Turn Signal Bulbs? IceBreakerG Mechanical and Technical 2 06-03-2014 10:59 AM
Enhanced Turn Signals: Idea? MistressOfMayhem Motorcycle Talk 10 07-19-2013 12:37 PM
Turn signal issues KCCOzxer Mechanical and Technical 11 03-07-2013 06:14 PM
Bike won't turn on Moth Mechanical and Technical 26 04-09-2012 07:06 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome