Battery or stator? - Page 2 - ZX6R Forum
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 19 Old 03-08-2017, 07:46 AM
MotoGP Champion
 
Strider's Avatar
 
Join Date: Sep 2013
Location: Texas
Posts: 3,496

I Ride: 2009 ZX-6R
Garage
Quote:
Originally Posted by zeroflln View Post
Thanks strider and what do you recommend as far as an auxiliary fuel source? Or do you think I could just prop the tank and still get to the connector? I have small hands so I think I might be able to.
You may not even need to move the tank depending on where your regulator/rectifier is located. But if you need the tank out of the way, you can just prop the tank up. I usually use a couple bungee cords to hold the tank up/back.

Edit: I just looked at the service manual for your year model, and it looks like the regulator/rectifier leads/plugs are under the fuel tank. So you will need to at least prop the tank up. Here is a diagram:
Attached Files
File Type: pdf Regulator-Rectifier Leads - ZX636B1_B2.pdf (93.6 KB, 5 views)

Winner - 6OTM - March 2014
2009 ZX-6R (65,695 miles and counting) | www.ZX6R.us | www.Seaton007.com

M4 GP Slip-on | ASV C5 Levers | Spiegler SS Brake Lines | SpeedoHealer V4
Custom FE | K&N Air Filter | Vortex Sprockets -1/+2 | EK MVXZ Chain

Last edited by Strider; 03-08-2017 at 07:55 AM.
Strider is offline  
Sponsored Links
Advertisement
 
post #17 of 19 Old 03-10-2017, 12:16 AM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
Tested everything had a electrician guy from work give me a hand. Stator, rectifier, and fuses all checked out. I replaced the battery and the past few days has been fine. The battery the previous owner had on it was a wal- mart battery. $20 dollar batteries prolly ain't worth a crap. I put a $100 battery in it now.
RJ2112 and Strider like this.
zeroflln is offline  
post #18 of 19 Old 03-10-2017, 02:58 AM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,587

I Ride: 06 636
Hmmm

Didnt sound like the battery was the issue.
Scorpi0 is offline  
Sponsored Links
Advertisement
 
post #19 of 19 Old 03-10-2017, 03:24 AM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
When I had the old battery tested I was told that the cca was at 34 and that it wouldn't take a charge. The new battery has 120 cca and testing it while my bikes running shows the stator is actually charging it now. I didn't think it was the battery either though. Time will tell I guess.
Strider likes this.
zeroflln is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2nd time being stuck! Battery? Stator? HELP!! Zx6Nate Mechanical and Technical 63 10-21-2016 10:19 AM
2013 ZX636R Replacement Battery Help Needed I Am Snags Mechanical and Technical 7 05-06-2016 10:59 AM
Battery drainage problem philippe Mechanical and Technical 2 03-09-2014 08:47 AM
Battery? Stator? Something else? mrmcbizzie Mechanical and Technical 21 08-08-2013 05:05 AM
Battery or Stator? MonsterZX Mechanical and Technical 10 08-16-2012 10:21 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome