Battery or stator? - ZX6R Forum
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 19 Old 03-07-2017, 09:42 PM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
Battery or stator?

Ok new problem on the 03 zx6r. It has 29500 miles. Testing the battery when off gives me a reading of 12.4. When under load it drops to 9.5 when the bike starts. Once running it will idle 10 to 15 minutes then the headlights will go out then gauges will dim. Eventually the battery dies and I need a jump. When running the battery holds a charge at 11.5 to 11.8 and doesn't act like it's dropping any so I'm thinking the stator is good? I see mixed reviews everywhere. They say the stator should be good if you can't see the volts dropping while it's running. So I'm thinking maybe just the battery?
zeroflln is offline  
Sponsored Links
Advertisement
 
post #2 of 19 Old 03-07-2017, 09:44 PM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
Also if anyone knows of a stock headlight assembly for an 03 let me know bc all I can find are used one's with broken or missing parts. Looked for new but they run well over 200 bucks.
zeroflln is offline  
post #3 of 19 Old 03-07-2017, 09:53 PM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
The halos the previous owner put in was a shit job. I want stocks again bc I'm sure their wiring job might be at fault possibly. The low beam runs fine but the high flickers and the seal job sucks so it gets condensation.
zeroflln is offline  
Sponsored Links
Advertisement
 
post #4 of 19 Old 03-07-2017, 09:54 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,207

I Ride: 06 636
The voltage with the bike running needs to be about 14volts. Your charging system is definitely fucked.
Scorpi0 is offline  
post #5 of 19 Old 03-07-2017, 10:01 PM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
So stator then? Rectifier? And battery? Should I replace everything?
zeroflln is offline  
post #6 of 19 Old 03-07-2017, 10:09 PM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
Is caltric a good stator brand?
zeroflln is offline  
post #7 of 19 Old 03-07-2017, 10:23 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,207

I Ride: 06 636
Quote:
Originally Posted by zeroflln View Post
So stator then? Rectifier? And battery? Should I replace everything?
That would be the lazy and expensive route.

U can test each with a multimeter and determine which is actually faulty. Itll save u money.
Scorpi0 is offline  
post #8 of 19 Old 03-07-2017, 10:28 PM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
I'm not good with a multimeter outside of YouTube lol got any steps to take? The caltric stator is only $52.99 it's an oem replacement. I can pull the battery from my good ninja and swap them to see if that's the problem.
zeroflln is offline  
post #9 of 19 Old 03-07-2017, 10:32 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,207

I Ride: 06 636
Quote:
Originally Posted by zeroflln View Post
I'm not good with a multimeter outside of YouTube lol got any steps to take? The caltric stator is only $52.99 it's an oem replacement. I can pull the battery from my good ninja and swap them to see if that's the problem.
The battery isnt the problem. Its either the stator or voltage regulator. I dunno shit about Caltric brand stators.

All the testing is in the manual. All u gotta do is check a couple wires. I can post the instructions if u wanna try it.
Scorpi0 is offline  
post #10 of 19 Old 03-07-2017, 10:34 PM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
I found a vid on how to test my stator. Is the gasket on the cover reusable if I crack it open to test it in the morning?
zeroflln is offline  
post #11 of 19 Old 03-07-2017, 10:35 PM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
I'll try anything to make her run right.
zeroflln is offline  
post #12 of 19 Old 03-07-2017, 10:36 PM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
As long as it tells me what to set my multimeter on I'll be able to do it.
zeroflln is offline  
post #13 of 19 Old 03-07-2017, 10:37 PM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
Electrical + me = supernoob
zeroflln is offline  
post #14 of 19 Old 03-08-2017, 02:10 AM
MotoGP Champion
 
Strider's Avatar
 
Join Date: Sep 2013
Location: Texas
Posts: 3,354

I Ride: 2009 ZX-6R
Garage
You don't need to remove the stator cover to do the testing. You do all the testing via the plugs at the regulator/rectifier.

I am attaching the testing procedure from the service manual:
Attached Files
File Type: pdf Charging System Inspection - ZX636B1_B2.pdf (227.8 KB, 7 views)

Winner - 6OTM - March 2014
2009 ZX-6R (65,695 miles and counting) | www.ZX6R.us | www.Seaton007.com

M4 GP Slip-on | ASV C5 Levers | Spiegler SS Brake Lines | SpeedoHealer V4
Custom FE | K&N Air Filter | Vortex Sprockets -1/+2 | EK MVXZ Chain
Strider is offline  
post #15 of 19 Old 03-08-2017, 04:56 AM Thread Starter
Squid
 
zeroflln's Avatar
 
Join Date: Mar 2017
Location: West Virginia
Posts: 37

I Ride: 2003 zx6r and 2015 Ninja 300
Thanks strider and what do you recommend as far as an auxiliary fuel source? Or do you think I could just prop the tank and still get to the connector? I have small hands so I think I might be able to.
zeroflln is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2nd time being stuck! Battery? Stator? HELP!! Zx6Nate Mechanical and Technical 63 10-21-2016 10:19 AM
2013 ZX636R Replacement Battery Help Needed I Am Snags Mechanical and Technical 7 05-06-2016 10:59 AM
Battery drainage problem philippe Mechanical and Technical 2 03-09-2014 08:47 AM
Battery? Stator? Something else? mrmcbizzie Mechanical and Technical 21 08-08-2013 05:05 AM
Battery or Stator? MonsterZX Mechanical and Technical 10 08-16-2012 10:21 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome