Clutch problem - ZX6R Forum
 6Likes
  • 1 Post By RJ2112
  • 2 Post By Scorpi0
  • 1 Post By PainfullySlo
  • 1 Post By Scorpi0
  • 1 Post By PainfullySlo
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 03-12-2017, 05:27 PM Thread Starter
Squid
 
Join Date: Mar 2017
Posts: 1
Garage
Clutch problem

Hi I have a problem with my 09 zx6r that I just got. The clutch is light as a feather, will start in neutral and will go in gear but immediately stalls. The cable is fine and pulled out the clutch and it looked fine, what can be wrong with it?

Thanks*
Draco845 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-12-2017, 05:47 PM
Post Master General
 
RJ2112's Avatar
 
Join Date: Apr 2012
Location: Bowling Green, VA
Posts: 7,386

I Ride: '09 ZX6R
Sidestand switch may be stuck.
Scorpi0 likes this.

"There's this adage that we have 2 ears and one mouth so we should listen twice as much as we talk. Unfortunately with the Internet people have taken this old adage and turned it around. They have two eyes and 10 fingers so they think they need to post 5 times as much as they read. And since they have 10 fingers and one brain, they only have to think 10% of the time! "
RJ2112 is offline  
post #3 of 8 Old 03-13-2017, 06:50 AM
MotoGP Champion
 
Strider's Avatar
 
Join Date: Sep 2013
Location: Texas
Posts: 3,354

I Ride: 2009 ZX-6R
Garage
Hello and welcome!

Yes, check the kickstand switch. It probably needs to be cleaned or repaired.

Winner - 6OTM - March 2014
2009 ZX-6R (65,695 miles and counting) | www.ZX6R.us | www.Seaton007.com

M4 GP Slip-on | ASV C5 Levers | Spiegler SS Brake Lines | SpeedoHealer V4
Custom FE | K&N Air Filter | Vortex Sprockets -1/+2 | EK MVXZ Chain
Strider is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 03-14-2017, 08:16 AM
Post Master General
 
PowerGroove's Avatar
 
Join Date: May 2011
Location: Moorpark, California
Posts: 10,706

I Ride: 2009 ZX-6R - track / 2012 ZX-6R - project / 1986 DR200
Garage
If not the side stand switch check the clutch switch as well.


2 time 6OTM winner. January 2012 / January 2016


YouTube Channel - Powergroove75
PowerGroove is offline  
post #5 of 8 Old 03-14-2017, 10:42 AM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,207

I Ride: 06 636
Turtleface and pizluke like this.
Scorpi0 is offline  
post #6 of 8 Old 03-14-2017, 11:15 AM
MotoGP Champion
 
PainfullySlo's Avatar
 
Join Date: Jul 2014
Location: Connecticut
Posts: 4,019

I Ride: 64 Ducati Monza, 99 Sprint ST, 04 TTR125, 04 Sportster, 09 GSXR600, 12 Street Triple, 13 ZX6R
Garage
Quote:
Originally Posted by Scorpi0 View Post
Shouldn't that be "wreckest"? :-p
Scorpi0 likes this.
PainfullySlo is offline  
post #7 of 8 Old 03-14-2017, 12:06 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,207

I Ride: 06 636
Quote:
Originally Posted by PainfullySlo View Post
Shouldn't that be "wreckest"? :-p
Wrecketh maybe?

I dunno man... fuck Shakespeare!
capitalcrew likes this.
Scorpi0 is offline  
post #8 of 8 Old 03-14-2017, 12:35 PM
MotoGP Champion
 
PainfullySlo's Avatar
 
Join Date: Jul 2014
Location: Connecticut
Posts: 4,019

I Ride: 64 Ducati Monza, 99 Sprint ST, 04 TTR125, 04 Sportster, 09 GSXR600, 12 Street Triple, 13 ZX6R
Garage
Quote:
Originally Posted by Scorpi0 View Post
Wrecketh maybe?

I dunno man... fuck Shakespeare!
Actually I believe you are correct. Proper Shakespearian syntax would be 'wrecketh'. Let's fix that shit! :-p
Scorpi0 likes this.
PainfullySlo is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch disengaging issues ninjaryda Mechanical and Technical 31 03-22-2015 05:18 PM
Clutch problem Grizzly299 Mechanical and Technical 4 05-10-2013 12:09 PM
08 zx6r Clutch not disengaging domm Mechanical and Technical 2 01-28-2013 12:02 PM
Clutch problem - I think Disco Stu Mechanical and Technical 1 03-22-2012 03:37 PM
Weird clutch problem 12VNstallR Mechanical and Technical 14 03-19-2012 05:51 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome