Messed Up the Throttle / Idle - ZX6R Forum
 3Likes
  • 1 Post By jd41
  • 1 Post By PainfullySlo
  • 1 Post By PainfullySlo
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 03-20-2017, 08:24 AM Thread Starter
Team Green
 
RoidRageFool's Avatar
 
Join Date: Mar 2016
Location: Pittsburgh, Pennsylvania
Posts: 134

I Ride: 2013 ZX6R
Garage
Messed Up the Throttle / Idle

Hey guys,

I switched to the R6 Throttle on my 2013 zx6r and have a small issue. When i turn the bars to the left or to the right, the RPMs start to raise, and not by a little. How do I go about adjusting the cables. I have not clue?

Thanks

Racefit: Not for everybody.....
RoidRageFool is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-20-2017, 09:00 AM
MotoGP Champion
 
jd41's Avatar
 
Join Date: Apr 2015
Location: Monterey, California
Posts: 2,741

I Ride: 2014 Kawasaki ZX-6R
Garage
Sounds like the throttle is too tight. You can loosen the throttle cables right above the throttle assembly



PainfullySlo likes this.

Martillo y Mantequilla #99
jd41 is offline  
post #3 of 8 Old 03-20-2017, 09:06 AM
MotoGP Champion
 
Strider's Avatar
 
Join Date: Sep 2013
Location: Texas
Posts: 3,496

I Ride: 2009 ZX-6R
Garage
Make sure the cables aren't hung up or pinched somewhere. If anything tugs on the cables when you turn the bars, then it will cause the issue you are having. Make sure the cables are routed correctly and aren't hanging up on anything (e.g. the spot where the fuel tank bracket holds them down, etc).

Winner - 6OTM - March 2014
2009 ZX-6R (65,695 miles and counting) | www.ZX6R.us | www.Seaton007.com

M4 GP Slip-on | ASV C5 Levers | Spiegler SS Brake Lines | SpeedoHealer V4
Custom FE | K&N Air Filter | Vortex Sprockets -1/+2 | EK MVXZ Chain
Strider is offline  
Sponsored Links
Advertisement
 
post #4 of 8 Old 03-20-2017, 09:28 AM
MotoGP Champion
 
PainfullySlo's Avatar
 
Join Date: Jul 2014
Location: Connecticut
Posts: 4,190

I Ride: 64 Ducati Monza, 99 Sprint ST, 04 TTR125, 04 Sportster, 09 GSXR600, 12 Street Triple, 13 ZX6R
Garage
I love this forum. Answered in the first response =)
PowerGroove likes this.
PainfullySlo is offline  
post #5 of 8 Old 03-20-2017, 09:56 AM Thread Starter
Team Green
 
RoidRageFool's Avatar
 
Join Date: Mar 2016
Location: Pittsburgh, Pennsylvania
Posts: 134

I Ride: 2013 ZX6R
Garage
Thanks guys,

I was searching the internet and everyone was saying to check the routing of the cables. I started to make some adjustments that messed up the idle which made me frustrated. Got everything pretty close.

Thanks for the videos and quick reply. Should get this taken care of real fast.

Racefit: Not for everybody.....
RoidRageFool is offline  
post #6 of 8 Old 03-20-2017, 03:06 PM Thread Starter
Team Green
 
RoidRageFool's Avatar
 
Join Date: Mar 2016
Location: Pittsburgh, Pennsylvania
Posts: 134

I Ride: 2013 ZX6R
Garage
So I Did get it all fixed. There is no free play with the throttle though. Is this what most guys were shooting for when they switch to the R6 throttle tube. I know it is a shorter turn but after installing, it is turn and go, zero free play. I don't care, I am just wondering.

Racefit: Not for everybody.....
RoidRageFool is offline  
post #7 of 8 Old 03-20-2017, 03:09 PM
MotoGP Champion
 
jd41's Avatar
 
Join Date: Apr 2015
Location: Monterey, California
Posts: 2,741

I Ride: 2014 Kawasaki ZX-6R
Garage
Quote:
Originally Posted by RoidRageFool View Post
So I Did get it all fixed. There is no free play with the throttle though. Is this what most guys were shooting for when they switch to the R6 throttle tube. I know it is a shorter turn but after installing, it is turn and go, zero free play. I don't care, I am just wondering.
The stock throttle tube is 1/4 turn.

R6 throttle tube (1/6 turn) has just barely enough slack available to mount with the stock cables.

I went with the R1 (1/5 turn) throttle tube to have slightly more room for adjustment.

Martillo y Mantequilla #99
jd41 is offline  
post #8 of 8 Old 03-20-2017, 04:25 PM
MotoGP Champion
 
PainfullySlo's Avatar
 
Join Date: Jul 2014
Location: Connecticut
Posts: 4,190

I Ride: 64 Ducati Monza, 99 Sprint ST, 04 TTR125, 04 Sportster, 09 GSXR600, 12 Street Triple, 13 ZX6R
Garage
Maybe I am crazy but I still use the OEM tube. I actually prefer to have more modulation of the throttle.
Strider likes this.
PainfullySlo is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Adjustment Needed or Normal? RoidRageFool Mechanical and Technical 3 04-24-2016 08:43 AM
Bad throttle response/no pull when hitting the throttle? TH3WOLF Mechanical and Technical 7 06-21-2014 06:03 AM
Hanging rpms when idle is adjusted??? venomracer Mechanical and Technical 17 02-27-2014 07:31 PM
Secondary throttle plates removed, running issues rxlucky7 The ZX6R 4 01-11-2014 08:04 PM
Wont idle consistantly sethg1981 Mechanical and Technical 4 10-17-2011 06:44 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome