Changed spark plugs now low idle and stalls - Page 2 - ZX6R Forum
 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 20 Old 04-14-2017, 01:59 PM Thread Starter
Squid
 
Join Date: Apr 2017
Posts: 9
Yeah it ran fine before new plugs, the far right header pipe if sitting on bike doesnt get hot like the others. I pulled the plug and it had spark even put the old one back in and checked the gap and even used a torque wrench to put them in. The video i watched on how to change them said to take the carbs off to get to the plugs which i later found out i didnt need to so could that have anything to do with it?
DDAW22 is offline  
Sponsored Links
Advertisement
 
post #17 of 20 Old 04-14-2017, 02:15 PM
ZX6r.com Supporting Member
Supporting Member
 
Indy's Avatar
 
Join Date: Jul 2015
Location: Indianapolis, In
Posts: 1,455
Garage
Quote:
Originally Posted by DDAW22 View Post
Yeah it ran fine before new plugs, the far right header pipe if sitting on bike doesnt get hot like the others. I pulled the plug and it had spark even put the old one back in and checked the gap and even used a torque wrench to put them in. The video i watched on how to change them said to take the carbs off to get to the plugs which i later found out i didnt need to so could that have anything to do with it?
It could, only if the carb wasn't properly seated in the intakes properly.
I use a light coating of silicone in the intakes to help them slide in.
Have you confirmed that cylinder is getting spark?
Does it have a stick coil? swapped with another cylinder?
Indy is offline  
post #18 of 20 Old 04-14-2017, 02:20 PM Thread Starter
Squid
 
Join Date: Apr 2017
Posts: 9
Quote:
Originally Posted by Indy View Post
It could, only if the carb wasn't properly seated in the intakes properly.
I use a light coating of silicone in the intakes to help them slide in.
Have you confirmed that cylinder is getting spark?
Does it have a stick coil? swapped with another cylinder?
I checked for spark and it did spark, i was thinking of loosening the clamps on the carb to make sure its pressed down all the way.
It does have stick coils but i havent swapped with any others
DDAW22 is offline  
Sponsored Links
Advertisement
 
post #19 of 20 Old 04-15-2017, 07:55 AM
Post Master General
 
RJ2112's Avatar
 
Join Date: Apr 2012
Location: Bowling Green, VA
Posts: 7,928

I Ride: '09 ZX6R
If one cylinder is cold, it has to be missing fuel, air, or spark.

Since you know it's sparking, and the other cylinders are getting all three..... I'd be checking out the injector for that cold cylinder. Make sure the wiring is good and the electrical connection is good.

"Basic stuff fellas. Use your head for something other than to break your next fall."

"There's this adage that we have 2 ears and one mouth so we should listen twice as much as we talk. Unfortunately with the Internet people have taken this old adage and turned it around. They have two eyes and 10 fingers so they think they need to post 5 times as much as they read. And since they have 10 fingers and one brain, they only have to think 10% of the time! "
RJ2112 is offline  
post #20 of 20 Old 04-15-2017, 08:02 AM Thread Starter
Squid
 
Join Date: Apr 2017
Posts: 9
Quote:
Originally Posted by RJ2112 View Post
If one cylinder is cold, it has to be missing fuel, air, or spark.

Since you know it's sparking, and the other cylinders are getting all three..... I'd be checking out the injector for that cold cylinder. Make sure the wiring is good and the electrical connection is good.
I noticed also that if i have the choke on all pipes will heat up but after I turn it off the one pipe will begin to cool down
DDAW22 is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Tags
low idle , rpm , spark plugs , stalls

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle Control Wire Broke. bike stalls pudzey Mechanical and Technical 3 03-31-2016 04:00 AM
Stalled at idle after new spark plugs yar786 The ZX6R 23 03-04-2011 06:27 PM
Idle Control Wire Broke. bike stalls Sick&Quick The ZX6R 5 07-01-2009 05:14 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome