F3 carb synchronisation - ZX6R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 04-17-2017, 12:23 PM Thread Starter
Squid
 
Join Date: Jun 2015
Location: Bury St. Edmunds
Posts: 37
F3 carb synchronisation

Hi all.

My bike has been running a bit rough for a while, popping and farting on de-acceleration and sounding like a Harley on idle. I know some of this is because of the race system that the last owner had fitted and I've got a dynojet for her. As dynojet jet say in their instructions that the bike should idle properly before fitting, I thought I would have a go.

Well, I watched videos on YouTube and read as many guides as possible so that I knew what I was doing. Warmed her up and dismantled the tank etc, to get to the carbs and attached the vacuum gauges. Started her up and adjusted the fluttering to an acceptable 1 increment.

I adjusted the idle to around 2000rpm and adjusted carbs 1 & 2. When I went to adjust 3 & 4, the revs went up and whatever I tried, they would go up more and I couldn't adjust the idle down as the stop was about 2mm away from the screw.

After about 2 and a half hours of fiddling with all 3 screws, I have managed to get the idle down to between 1000 & 1500 (the idle screw won't turn it down anymore) and I have carbs 2,3 & 4 almost spot on synchronised. Carb 1 however has other ideas and has decided that it will sit approximately 1/16th to 1/8th higher on the gauge than the others.

How do I adjust this so that I can bring carb 1 in line? She sounds a lot better than she did when I started but it's annoying that I have one carb running (I think) lean.

Any advise is greatly appreciated.

Mark


Sent from my iPhone using Tapatalk
MarkR is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 04-17-2017, 02:14 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,383

I Ride: 06 636
Tour idle screw should be able to go low enough until the engine stalls. U sure u dont have a vacuum leak somewhere? Are u adjusting the correct screws??
Scorpi0 is online now  
post #3 of 3 Old 04-17-2017, 02:21 PM Thread Starter
Squid
 
Join Date: Jun 2015
Location: Bury St. Edmunds
Posts: 37
Quote:
Originally Posted by Scorpi0 View Post
Tour idle screw should be able to go low enough until the engine stalls. U sure u dont have a vacuum leak somewhere? Are u adjusting the correct screws??


The idle screw used to stall it but now doesn't. I've followed all pipes and can't see any damaged vacuum pipes. Might be a case of replacing them all to start with. The screws are between the carbs I checked with the Haynes manual and they increase revs if I push too hard.


Sent from my iPhone using Tapatalk
MarkR is offline  
Reply

  ZX6R Forum > ZX6R Forum > Mechanical and Technical

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 zx6r carb float adjustment paulgello Mechanical and Technical 4 12-02-2015 01:35 PM
2001 ZX6R carb issues..... rigidone Mechanical and Technical 6 02-17-2015 08:15 PM
HELP! 95 ZX6R carb problem YTStrider Mechanical and Technical 11 07-26-2013 04:20 PM
Engine running poorly after carb sync/cleaning. paintpollz Mechanical and Technical 105 06-26-2013 08:30 AM
carb questions raddiver The ZX6R 1 01-04-2009 12:40 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome