first post... hello everyone (new york) - Page 2 - ZX6R Forum
 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #16 of 21 Old 08-16-2016, 02:42 AM
Post Master General
 
RJ2112's Avatar
 
Join Date: Apr 2012
Location: Bowling Green, VA
Posts: 7,015

I Ride: '09 ZX6R
Quote:
Originally Posted by S2ik View Post
I checked all plugs and no oil or gas was on them, they were dry.
I'm sure if i kept trying i would have flooded the engine and wet the spark plugs I started my trouble shooting with the fuel system and everything was good, fuel was getting to the carbs so i switched to electrical and the first thing i checked was the spark plugs. I grounded the spark plug to the engine case while it was connected to the stick coil and hit the starter didn't see any spark while the engine was cranking, I did this to all of my spark plugs then again with the new spark plugs then again with the new spark plugs and coils i got from a part out, then I tried the new spark plugs and all the stick coils on each wire connector... i did every configuration possible and I never seen the spark plug ark leading me to believe it was the cdi giving me problems so I bought a used one and hooked it up and nothing changed. After that I check almost all my wires and continuity was good on everything I checked...
Go back to the fuel system..... If all four plugs are dry and you can't smell fuel, odds are good you aren't getting any. Ignore the spark for the moment.

"There's this adage that we have 2 ears and one mouth so we should listen twice as much as we talk. Unfortunately with the Internet people have taken this old adage and turned it around. They have two eyes and 10 fingers so they think they need to post 5 times as much as they read. And since they have 10 fingers and one brain, they only have to think 10% of the time! "
RJ2112 is online now  
Sponsored Links
Advertisement
 
post #17 of 21 Old 09-30-2016, 06:14 AM Thread Starter
Squid
 
S2ik's Avatar
 
Join Date: Aug 2016
Location: Yonkers
Posts: 13

I Ride: 2007 ZZR600 (2002 zx6r clone)
FIXED😁... so after checking the complete ignition system all I had left in electrical was the charging system and the first thing I checked was the voltage regulator because the stator had a 3 part test and the motor had to be running for 2 tests. The voltage regulator was basically testing the diodes and resistors and it had an open resistor. I purchased a voltage regulator/rectifier for $20 on eBay same guy all the other used parts came from (local pick up) and disconnected the regulator on my motorcycle and it didn't start turns out I had a 2 part problem it was both the CDI and the regulator/rectifier so $50 for the CDI and $20 for the regulator/rectifier... I'm glade I was patient and persistent... the shop wanted $100 for the tow and $100 to check it out... that would have been $200 and my motorcycle still wouldn't run... to sum this up you pay for what you don't know... so if you don't want to pay better get to knowing...
sbk1198 likes this.
S2ik is offline  
post #18 of 21 Old 09-30-2016, 06:21 AM
MotoGP Champion
 
sbk1198's Avatar
 
Join Date: Feb 2016
Location: Nebraska
Posts: 2,991

I Ride: '09 ZX6R
Welcome. My first bike ever was the same as the one you got, even the color!

2007 ZZR600 (sold)
2006 CBR600 (sold)
2010 1198 (parted out across North America)
2013 CBR500R (race bike)
2009 ZX6R (race bike)
sbk1198 is online now  
Sponsored Links
Advertisement
 
post #19 of 21 Old 09-30-2016, 06:56 AM Thread Starter
Squid
 
S2ik's Avatar
 
Join Date: Aug 2016
Location: Yonkers
Posts: 13

I Ride: 2007 ZZR600 (2002 zx6r clone)
Quote:
Originally Posted by sbk1198 View Post
Welcome. My first bike ever was the same as the one you got, even the color!
That's cool!!this is my very first bike and I love my candy fire red... I don't think I'll let this one go any time soon... but I was a second bike... I want an 06 636
S2ik is offline  
post #20 of 21 Old 09-30-2016, 06:58 AM Thread Starter
Squid
 
S2ik's Avatar
 
Join Date: Aug 2016
Location: Yonkers
Posts: 13

I Ride: 2007 ZZR600 (2002 zx6r clone)
How did it compare to your car 600?
S2ik is offline  
post #21 of 21 Old 09-30-2016, 09:11 AM
MotoGP Champion
 
sbk1198's Avatar
 
Join Date: Feb 2016
Location: Nebraska
Posts: 2,991

I Ride: '09 ZX6R
Quote:
Originally Posted by S2ik View Post
That's cool!!this is my very first bike and I love my candy fire red... I don't think I'll let this one go any time soon... but I was a second bike... I want an 06 636
I let mine go after like 9 months. Probably not the best idea, but the newer bikes are so much better.

2007 ZZR600 (sold)
2006 CBR600 (sold)
2010 1198 (parted out across North America)
2013 CBR500R (race bike)
2009 ZX6R (race bike)
sbk1198 is online now  
Reply

  ZX6R Forum > Lobby > New Users

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Post Up Your Bike Quarkz Pictures 3098 11-29-2016 06:32 AM
Post whores jimundascores The ZX6R 11 04-03-2014 10:16 PM
Post your swingarm swaps oldninjadude Mechanical and Technical 176 07-06-2013 07:38 AM
Right '09-'12 peg and grind post. ArrhythmiA Want to Buy 0 08-08-2012 09:12 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome