03 zx6 636 oil leak help left side - ZX6R Forum
 5Likes
  • 2 Post By riverszzr
  • 2 Post By ProZach
  • 1 Post By riverszzr
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 01-18-2017, 06:10 AM Thread Starter
Squid
 
Join Date: Jan 2017
Posts: 6
03 zx6 636 oil leak help left side

Did oil change few weeks ago rode bike after oil change then few days ago it got cold and I decided to tgo for ride and after getting off freeway notice front of my shoe was covered in oil came home took gas tank off looked and seen a lil oil on air filter but nothing bad but oil was all on left side bottom. But oil ND coolant level is good bike runs good.. Where do I look and look for I'm still new so please explain and be detailed what to do thank you very much
dmoney817 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 01-18-2017, 06:47 AM
MotoGP Champion
 
riverszzr's Avatar
 
Join Date: Sep 2008
Location: 4 months of frozen hell
Posts: 4,788

I Ride: 86,000+ mile '07 ZZR600
Did you overfill it and the oil is coming out of the air box drain?

"seen a little oil on air filter"............why would that be the first place to look for your oil leak??




You don't give enough details for much more help than that...
Scorpi0 and arsftarmy like this.

Stupid people say stupid things on the internet, so be wary of who those people are. If you solicit advice on the internet, just keep in mind 99% of what you'll receive is not based on fact or science-and likely atleast 95% of it is based on bullshit and bravado regurgitated from some other schlub who also did not experience any of what they claim and are also full of shit. If you don't like my bluntness- too bad. I am not here to please you, so move along, your approval is not desired nor is it needed. So before opening your pie hole and adding more stupidity, perhaps sit back, listen, absorb and learn something. You know that saying, it is better to remain silent and thought a fool than to open your mouth and remove all doubt!
riverszzr is offline  
post #3 of 13 Old 01-18-2017, 07:23 AM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,747

I Ride: 06 636
Clean all oil
Put fuel tank back on
Start the bike and check for the leak.
Scorpi0 is offline  
Sponsored Links
Advertisement
 
post #4 of 13 Old 01-18-2017, 01:39 PM
MotoGP Champion
 
Strider's Avatar
 
Join Date: Sep 2013
Location: Texas
Posts: 3,500

I Ride: 2009 ZX-6R
Garage
Hello and welcome!

It sounds to me like there was possibly too much oil put in. Check the site glass and let us know what the level is. Also, as Scorpi0 said, clean all the oil off and run the bike to see where the oil is coming from if it is still "leaking".

Winner - 6OTM - March 2014
2009 ZX-6R (65,695 miles and counting) | www.ZX6R.us | www.Seaton007.com

M4 GP Slip-on | ASV C5 Levers | Spiegler SS Brake Lines | SpeedoHealer V4
Custom FE | K&N Air Filter | Vortex Sprockets -1/+2 | EK MVXZ Chain
Strider is offline  
post #5 of 13 Old 01-18-2017, 02:06 PM
Squid
 
ProZach's Avatar
 
Join Date: Feb 2016
Location: Troy/Bham AL. United States.
Posts: 73

I Ride: 2003 636
Garage
Oil filter could have come loose while riding. Ask me how I know...
Scorpi0 and Strider like this.

Relax...
ProZach is offline  
post #6 of 13 Old 01-19-2017, 02:54 PM Thread Starter
Squid
 
Join Date: Jan 2017
Posts: 6
OK I check the air box cause been reading other post and that's what other people are doing so that's why I check there first but yes I'm certain there was too much oil put in so I just got done draining all the oil out of the bike and I drain the coolant to see if there was any oil and that and it was all good and green coolant
dmoney817 is offline  
post #7 of 13 Old 01-19-2017, 03:26 PM Thread Starter
Squid
 
Join Date: Jan 2017
Posts: 6
Quote:
Originally Posted by Strider View Post
Hello and welcome!

It sounds to me like there was possibly too much oil put in. Check the site glass and let us know what the level is. Also, as Scorpi0 said, clean all the oil off and run the bike to see where the oil is coming from if it is still "leaking".
Yes I did put to much oil I'm pretty certain I did I tried to put picturess but here is a link that u can seehttps://goo.gl/photos/dtmd32nvMdaNUveCA
dmoney817 is offline  
post #8 of 13 Old 01-19-2017, 03:36 PM Thread Starter
Squid
 
Join Date: Jan 2017
Posts: 6
So if oil over filled what harm did it do to bike . So I'm bout to put it all back together and put new oil back in and see if it still leaks
dmoney817 is offline  
post #9 of 13 Old 01-19-2017, 03:38 PM Thread Starter
Squid
 
Join Date: Jan 2017
Posts: 6
Here a link to the pictures I took https://goo.gl/photos/dtmd32nvMdaNUveCA
dmoney817 is offline  
post #10 of 13 Old 01-19-2017, 03:41 PM Thread Starter
Squid
 
Join Date: Jan 2017
Posts: 6
Also where you drain the oil at isn't there's supposed to be two bolts underneath there I noticed when I was draining the oil it looks like there's a bolt missing from underneath there
dmoney817 is offline  
post #11 of 13 Old 01-19-2017, 05:46 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,747

I Ride: 06 636
Quote:
Originally Posted by dmoney817 View Post
Also where you drain the oil at isn't there's supposed to be two bolts underneath there I noticed when I was draining the oil it looks like there's a bolt missing from underneath there
Just one bolt. The other bolt hole is there but its not drilled all the way through. Not sure what thats for....but Im guessing for the factory to handle the engine when moving it around or something.

Also, fill the oil with the bike standing straight up....not leaning on the kickstand.
Scorpi0 is offline  
post #12 of 13 Old 01-19-2017, 05:52 PM
MotoGP Champion
 
riverszzr's Avatar
 
Join Date: Sep 2008
Location: 4 months of frozen hell
Posts: 4,788

I Ride: 86,000+ mile '07 ZZR600
other one is for the exhaust mount..not used on all models

but yes.make sure bike is level side to side and front to back!
Scorpi0 likes this.

Stupid people say stupid things on the internet, so be wary of who those people are. If you solicit advice on the internet, just keep in mind 99% of what you'll receive is not based on fact or science-and likely atleast 95% of it is based on bullshit and bravado regurgitated from some other schlub who also did not experience any of what they claim and are also full of shit. If you don't like my bluntness- too bad. I am not here to please you, so move along, your approval is not desired nor is it needed. So before opening your pie hole and adding more stupidity, perhaps sit back, listen, absorb and learn something. You know that saying, it is better to remain silent and thought a fool than to open your mouth and remove all doubt!
riverszzr is offline  
post #13 of 13 Old 01-21-2017, 07:34 AM
MrZ
World Superbike Racer
 
MrZ's Avatar
 
Join Date: Nov 2011
Location: Athens / Greece
Posts: 1,221

I Ride: my sexy Julia
Garage


Top left is all shinny, is it soaked in oil?The plug and everything?

When you took your airbox off, there are two two hoses that plug underneath it. Were they...where they should be?...
Attached Thumbnails
Click image for larger version

Name:	IMG_20170118_150653.jpg
Views:	27
Size:	257.8 KB
ID:	53938  
MrZ is offline  
Reply

  ZX6R Forum > Lobby > New Users

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB 03/04 636 left side rear set Lukee Want to Buy 0 07-14-2015 04:59 PM
FS: 05-06 636 blue tank has small dent on left side PineApple21 Classifieds 2 05-11-2013 05:02 PM
ran the bike without/very low amount of oil (emergency situation) PublicNuBoo The ZX6R 28 02-07-2013 03:14 PM
Oil leak!! MG815 Mechanical and Technical 20 02-02-2012 06:50 PM
03 ninja 636 oil leak from valve cover. Dimaggio1103 Mechanical and Technical 1 11-29-2011 09:22 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome