Confused on install of cage - ZX6R Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 10-26-2015, 12:55 AM Thread Starter
Squid
 
Join Date: Mar 2015
Location: Delaware
Posts: 10

I Ride: 2006 zx636
Confused on install of cage

Alright guys I'm probably just a dumbass or whatever but I got a 06 636. Putting a racing 905 cage on. Didn't come with real good instructions. Pretty shitty actually lol. But the front motor mounts. Idk if I'm missing something or I just can't figure out how to get it off. But do I take off the castle nut and the threaded bolt on the right front mount? Or is there supposed to be another bolt and nut inside the threaded bolt? I attached a pic of how mine looks. I loosened the castle nut but I'm just so confused with this shit
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	58
Size:	1.32 MB
ID:	36801  
Boywonder13 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 10-26-2015, 03:14 AM Thread Starter
Squid
 
Join Date: Mar 2015
Location: Delaware
Posts: 10

I Ride: 2006 zx636
Nvm figured it out. Idk how to delete this thread lol
Boywonder13 is offline  
Reply

  ZX6R Forum > ZX6R Forum > Stunting

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How To: Install 13'-15' ZX-6R fairings on a 09'-12' ZX-6R ticaaal70 The Build Thread 31 08-05-2016 11:08 AM
To cage or not to cage? docflipside The ZX6R 8 06-19-2014 05:00 PM
How-to: HID Install on '05 ZX6R EvoMR Mechanical and Technical 11 11-11-2013 05:05 AM
'09-'12 SI Cage Install Jperez The ZX6R 19 05-02-2013 01:42 PM
best stunt cage for zx6r 1999 max1342 Stunting 1 02-03-2010 10:28 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome