Hello, Please Help! - Page 3 - ZX6R Forum
 21Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 34 Old 03-25-2017, 07:45 PM Thread Starter
Squid
 
Red Zedex's Avatar
 
Join Date: Mar 2017
Posts: 12
Okay guys, attached are the plugs.

The plugs didn't look wet to me, but the boots have a grease on them. How wet should they be?
Attached Thumbnails
Click image for larger version

Name:	2017-03-25 14.10.23.jpg
Views:	9
Size:	764.5 KB
ID:	59850   Click image for larger version

Name:	2017-03-25 14.10.14.jpg
Views:	13
Size:	753.0 KB
ID:	59858  
Red Zedex is offline  
Sponsored Links
Advertisement
 
post #32 of 34 Old 03-25-2017, 07:55 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,747

I Ride: 06 636
Dude your camer sucks!

Anyway, crank the engine with the spark plugs off. If youre getting any fuel u should see the mist shooting out of the spark plug holes.

Careful not to touch the spark plug wires tho or u will get a shock.
Scorpi0 is offline  
post #33 of 34 Old 03-25-2017, 08:23 PM Thread Starter
Squid
 
Red Zedex's Avatar
 
Join Date: Mar 2017
Posts: 12
Quote:
Originally Posted by Scorpi0 View Post
Dude your camer sucks!

Anyway, crank the engine with the spark plugs off. If youre getting any fuel u should see the mist shooting out of the spark plug holes.

Careful not to touch the spark plug wires tho or u will get a shock.
Lol, yeah I know...my lens is scratched from dropping the phone. I will try my best with your solution. Thanks
Red Zedex is offline  
Sponsored Links
Advertisement
 
post #34 of 34 Old 03-29-2017, 12:01 PM Thread Starter
Squid
 
Red Zedex's Avatar
 
Join Date: Mar 2017
Posts: 12
Okay Guys, here's an update. Installed brand new spark plugs and brand new battery.... The bike started right up.

Guys, thanks for all your contributions.
MrZ, Scorpi0, Duc995 and 2 others like this.
Red Zedex is offline  
Reply

  ZX6R Forum > Multimedia > Videos

Tags
start problem , starting issue

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome