Teouble upshifting - ZX6R Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 21 Old 05-11-2013, 01:50 PM Thread Starter
Squid
 
Kawiwolf's Avatar
 
Join Date: Apr 2013
Location: Duncan ok
Posts: 47

I Ride: 2012 zx6r
Teouble upshifting

Ok guys I'm having trouble upshifting don't know if it's me or something wrong with bike. I press clutch lever and shift up but it does not Change gear. It does not do this all the time but sometimes it I have to shift I up a few times before it will switch. It's not one gear in particular but mostly 2nd to 3rd and fourth to fith. No problems down shifting. I just broke thousand miles on bike and this has got me worried. Just started doing this today

I'm one of those guys that jumps off a bridge and on the way down realizes he forgot to tie off the bungee cord
Kawiwolf is offline  
Sponsored Links
Advertisement
 
post #2 of 21 Old 05-11-2013, 01:53 PM Thread Starter
Squid
 
Kawiwolf's Avatar
 
Join Date: Apr 2013
Location: Duncan ok
Posts: 47

I Ride: 2012 zx6r
Damnit I should have put this in mechanical techinical section

I'm one of those guys that jumps off a bridge and on the way down realizes he forgot to tie off the bungee cord
Kawiwolf is offline  
post #3 of 21 Old 05-11-2013, 02:24 PM
Team Green
 
Berzerker's Avatar
 
Join Date: May 2011
Location: Nebraska
Posts: 180

I Ride: 2009 zx-6r
Id say a case of weak/lazy shifter foot. Maybe check your clutch adjustment also.
Berzerker is offline  
Sponsored Links
Advertisement
 
post #4 of 21 Old 05-11-2013, 02:32 PM
Post Master General
 
hellonearth's Avatar
 
Join Date: May 2011
Location: South Ga
Posts: 8,150

I Ride: 2007 zx6r :D
You don't really even need your clutch for up shifting. Its just that yiu need to get used to shifting and leqrn the distance you have to move the shifter in order to change gears.

Don't be stupid.
P model spark plug change! http://www.instructables.com/id/2008...k-Plug-Change/
hellonearth is offline  
post #5 of 21 Old 05-11-2013, 02:34 PM
Post Master General
 
hellonearth's Avatar
 
Join Date: May 2011
Location: South Ga
Posts: 8,150

I Ride: 2007 zx6r :D
Also if its a super persistant problem switch to gp shifting so the patter is reversed to 1 up 5 down.

Don't be stupid.
P model spark plug change! http://www.instructables.com/id/2008...k-Plug-Change/
hellonearth is offline  
post #6 of 21 Old 05-11-2013, 02:38 PM Thread Starter
Squid
 
Kawiwolf's Avatar
 
Join Date: Apr 2013
Location: Duncan ok
Posts: 47

I Ride: 2012 zx6r
Quote:
Originally Posted by Berzerker View Post
Id say a case of weak/lazy shifter foot. Maybe check your clutch adjustment also.
I thought I may be being to easy on the lever

I'm one of those guys that jumps off a bridge and on the way down realizes he forgot to tie off the bungee cord
Kawiwolf is offline  
post #7 of 21 Old 05-11-2013, 02:40 PM Thread Starter
Squid
 
Kawiwolf's Avatar
 
Join Date: Apr 2013
Location: Duncan ok
Posts: 47

I Ride: 2012 zx6r
Quote:
Originally Posted by hellonearth View Post
Also if its a super persistant problem switch to gp shifting so the patter is reversed to 1 up 5 down.
I thought bout switching to gp style anyway how do u do that

I'm one of those guys that jumps off a bridge and on the way down realizes he forgot to tie off the bungee cord
Kawiwolf is offline  
post #8 of 21 Old 05-11-2013, 02:42 PM
Post Master General
 
hellonearth's Avatar
 
Join Date: May 2011
Location: South Ga
Posts: 8,150

I Ride: 2007 zx6r :D
Take a flip the shift boot coming off the transmission 180*

Don't be stupid.
P model spark plug change! http://www.instructables.com/id/2008...k-Plug-Change/
hellonearth is offline  
post #9 of 21 Old 05-11-2013, 02:54 PM
Squid
 
Join Date: May 2013
Location: Vancouver Canada
Posts: 50

I Ride: 2013 ZX6R 636
Are you positively lifting your foot all the way? If you are, maybe it's time to bring it in for warranty?
mtran is offline  
post #10 of 21 Old 05-11-2013, 03:01 PM
Squid
 
Join Date: Apr 2013
Location: Tokyo
Posts: 42

I Ride: '13 NC700X, '13 ZX-6R, '12 STI GVB
I agree, don't fuck with it. Use the warranty while you have them.
MadeInJapan is offline  
post #11 of 21 Old 05-11-2013, 03:53 PM Thread Starter
Squid
 
Kawiwolf's Avatar
 
Join Date: Apr 2013
Location: Duncan ok
Posts: 47

I Ride: 2012 zx6r
Going to make sure it's not just me if its not going to use warranty

I'm one of those guys that jumps off a bridge and on the way down realizes he forgot to tie off the bungee cord
Kawiwolf is offline  
post #12 of 21 Old 05-11-2013, 04:30 PM
Superbike Champion
 
martydmb's Avatar
 
Join Date: Jul 2012
Location: sheboygan wi
Posts: 931
Have the same problem on my 11' around 1600 miles but is 4th to 5th gear.

[[11' zx6r green & black]]
| X-tre || 35w 6000k hid || K&N air filter ||
|| Shortly levers || -1/+2 superlite || Speedohealer ||
|| ohlins damper reworked to race spec || PCV ||
|| woodcraft framesliders|| Annitori RL QuickShifter||
||M4 GP slip on|| Driven block off plates|| tech tank grips||
||Puig racing windshield|| rear cowl|| stomp grips||
||RSC easy pull clutch lever||
martydmb is offline  
post #13 of 21 Old 05-11-2013, 05:24 PM Thread Starter
Squid
 
Kawiwolf's Avatar
 
Join Date: Apr 2013
Location: Duncan ok
Posts: 47

I Ride: 2012 zx6r
Quote:
Originally Posted by martydmb View Post
Have the same problem on my 11' around 1600 miles but is 4th to 5th gear.
What was wrong

I'm one of those guys that jumps off a bridge and on the way down realizes he forgot to tie off the bungee cord
Kawiwolf is offline  
post #14 of 21 Old 05-11-2013, 05:25 PM Thread Starter
Squid
 
Kawiwolf's Avatar
 
Join Date: Apr 2013
Location: Duncan ok
Posts: 47

I Ride: 2012 zx6r
Quote:
Originally Posted by martydmb View Post
Have the same problem on my 11' around 1600 miles but is 4th to 5th gear.
Awsome avatar

I'm one of those guys that jumps off a bridge and on the way down realizes he forgot to tie off the bungee cord
Kawiwolf is offline  
post #15 of 21 Old 05-11-2013, 06:02 PM
Track Star
 
Join Date: Apr 2013
Location: New Zealand
Posts: 399

I Ride: 06 ZX6R, 93RGV250
Sometimes when im giving the bike a bit of shit i have trouble shifting into 3rd.
I put it down to me not releasing the gear lever all the way down before trying to shift again.

Like everyone else has said, examine your technique before looking at the bike for issues.
Hilters Cat is offline  
Reply

  ZX6R Forum > ZX6R Forum > The ZX6R

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome