small jerks at higher rpms 10-14k - ZX6R Forum
 3Likes
  • 1 Post By Lakeshow
  • 1 Post By PowerGroove
  • 1 Post By Eurodriver
 
LinkBack Thread Tools Display Modes
post #1 of 14 Old 06-21-2013, 10:21 AM Thread Starter
Track Star
 
Lakeshow's Avatar
 
Join Date: Mar 2013
Location: Colorado
Posts: 487

I Ride: 2012 zx6r
small jerks at higher rpms 10-14k

I've noticed when riding in 1st and 2nd at higher rpms it seems my bike has a small jerks like it wants to lurch but stops and continues. Just curious if anyone noticed this or what the cause is.
Lakeshow is offline  
Sponsored Links
Advertisement
 
post #2 of 14 Old 06-21-2013, 10:27 AM
6OTM Master of Ceremonies
 
Youssef636's Avatar
 
Join Date: Apr 2011
Location: ( ๏ Y ๏ )
Posts: 5,782

I Ride: 06 636
More then likely it's a air/fuel issue. So 3rd gear & up all are fine ?

Winner - 6OTM March 2012

FAQ for new riders
Youssef636 is offline  
post #3 of 14 Old 06-21-2013, 10:36 AM Thread Starter
Track Star
 
Lakeshow's Avatar
 
Join Date: Mar 2013
Location: Colorado
Posts: 487

I Ride: 2012 zx6r
Yea 3rd on up feels fine when its in the higher rpms. Its not a huge lurch or jerk but I can definitely feel thebike move almost a little stutter. Could it be a chain problem or sprocket
Lakeshow is offline  
Sponsored Links
Advertisement
 
post #4 of 14 Old 06-21-2013, 10:41 AM
6OTM Master of Ceremonies
 
Youssef636's Avatar
 
Join Date: Apr 2011
Location: ( ๏ Y ๏ )
Posts: 5,782

I Ride: 06 636
Well look at it like this how could a chain/sprocket cause you to jerk in a 2 specific gears at high rpms at that?

Winner - 6OTM March 2012

FAQ for new riders
Youssef636 is offline  
post #5 of 14 Old 06-21-2013, 10:45 AM Thread Starter
Track Star
 
Lakeshow's Avatar
 
Join Date: Mar 2013
Location: Colorado
Posts: 487

I Ride: 2012 zx6r
No idea haha I'm not too mechanically inclined. Good thing my bike is under warranty
Lakeshow is offline  
post #6 of 14 Old 06-21-2013, 10:54 AM
6OTM Master of Ceremonies
 
Youssef636's Avatar
 
Join Date: Apr 2011
Location: ( ๏ Y ๏ )
Posts: 5,782

I Ride: 06 636
Well I could speculate all sorts of things but since your still covered go grab one of those technicians & be like fix it hoe! Also I would hate for you to try & fix it and extend the problem into the rest of the gears as well ha

Winner - 6OTM March 2012

FAQ for new riders
Youssef636 is offline  
post #7 of 14 Old 06-21-2013, 11:01 AM Thread Starter
Track Star
 
Lakeshow's Avatar
 
Join Date: Mar 2013
Location: Colorado
Posts: 487

I Ride: 2012 zx6r
Yea I'm not going to try and fix anything. I was trying to see if this was a problem that anyone else noticed. I went on google and found this




2009-10 ZX-6R experiencing the problematic surging at ~10,000 RPM? : KawiForums.com Kawasaki Forums: Kawasaki motorcycle forums


So seems its something that is apparent in the 09-12 models
Fred likes this.
Lakeshow is offline  
post #8 of 14 Old 06-21-2013, 11:08 AM
6OTM Master of Ceremonies
 
Youssef636's Avatar
 
Join Date: Apr 2011
Location: ( ๏ Y ๏ )
Posts: 5,782

I Ride: 06 636
Well let me pat you on the back for actually useing google, but seems like a large epidemic that your bike is suffering from. Seems like All we can do I's hope the bike decides to get its shit together

Winner - 6OTM March 2012

FAQ for new riders
Youssef636 is offline  
post #9 of 14 Old 06-21-2013, 11:23 AM
Post Master General
 
PowerGroove's Avatar
 
Join Date: May 2011
Location: Moorpark, California
Posts: 10,741

I Ride: 2009 ZX-6R - track / 2012 ZX-6R - project / 1986 DR200
Garage
The "surging" was noted by a few people on our generation of bike. I never experienced any of it on mine... either on the stock motor or the new one. But I've heard of this in the past.
FieldDay likes this.

Why do I ride as number 69? Well, its a number that you can still read when the bike is upside down after a crash." - Nicky Hayden

YouTube Channel - Powergroove75
PowerGroove is offline  
post #10 of 14 Old 09-02-2013, 06:31 PM
Track Star
 
Join Date: Aug 2013
Location: Miami
Posts: 580
I just got my bike a little broken in and noticed this exact same issue. I'm a little annoyed to say the least.

I want to get a PC V but there's no sure bet it'll fix it and who knows what the dickheads at Kawi will say for the remainder of my 5 year warranty.

Last edited by Eurodriver; 09-02-2013 at 06:38 PM.
Eurodriver is offline  
post #11 of 14 Old 09-02-2013, 08:34 PM
Superbike Champion
 
FieldDay's Avatar
 
Join Date: Aug 2012
Location: Ames, IA
Posts: 940

I Ride: 2011 ZX-6r CPB
I've never felt it either. 15000 miles and mine hasn't given me an ounce of trouble that I haven't caused.
FieldDay is offline  
post #12 of 14 Old 09-02-2013, 08:43 PM
Superbike Champion
 
Fred's Avatar
 
Join Date: Feb 2012
Location: San Diego, CA
Posts: 968

I Ride: '12 Green ZX-6R
I notice it on my bike as well. I do recall people saying a PC-V fixed the issue for them.
Fred is offline  
post #13 of 14 Old 09-03-2013, 05:53 AM
Track Star
 
Join Date: Aug 2013
Location: Miami
Posts: 580
I just said f**k it and ordered an M4 Street Slayer exhaust and a PCV.

When it gets in I'll update this thread and post if it cured the surging issue or not.

Edit: I got the PCV installed. It cured the issue.
Fred likes this.

Last edited by Eurodriver; 09-06-2013 at 02:52 PM.
Eurodriver is offline  
post #14 of 14 Old 09-12-2013, 05:36 PM Thread Starter
Track Star
 
Lakeshow's Avatar
 
Join Date: Mar 2013
Location: Colorado
Posts: 487

I Ride: 2012 zx6r
Yea I heard the pc or bazz will fix it but kinda sucks that there is a problem with a new bike. I took it a couple months ago to my shop and have them check it out but they said they didn't notice anything but the pc will fix any issues haha
Lakeshow is offline  
Reply

  ZX6R Forum > ZX6R Forum > The ZX6R

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Can only shift in higher RPM's elletram Mechanical and Technical 24 09-20-2012 06:07 PM
01 zx6r bogs at high speeds and higher rpms? dlstech Mechanical and Technical 11 08-01-2011 08:29 PM
Limp mode? Possible fueling issues at high RPMS... kawasakifreak77 Mechanical and Technical 7 06-09-2011 05:35 PM
Can't get bike to higher RPM's Syn Mechanical and Technical 11 04-10-2011 06:43 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome