2013 Ninja 636 stalling issues - ZX6R Forum
 6Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 40 Old 02-15-2014, 08:05 PM Thread Starter
Squid
 
Join Date: Feb 2014
Location: Sarasota, FL
Posts: 33

I Ride: 2013 Kawasaki Ninja 636 ABS
Thumbs up 2013 Ninja 636 stalling issues

Hello. I noticed today that when I start out in first gear and try to come to a stop without using the brake the motor will stop. Is this normal? If I use the brake, even if I don't need the brake it doesn't stall. If I don't use the brake it stalls. Is this a safety mechanisms or is this something I should get checked out? Thanks.
Lucas is offline  
Sponsored Links
Advertisement
 
post #2 of 40 Old 02-15-2014, 08:12 PM
Track Star
 
cross636's Avatar
 
Join Date: Oct 2013
Location: Michigan
Posts: 331

I Ride: 2013 636 ABS / 2013 300SE ABS
Are u serious? Stop riding immediately and take a safety course!
Burnt toast likes this.
cross636 is offline  
post #3 of 40 Old 02-15-2014, 08:22 PM
Track Star
 
shortyx5's Avatar
 
Join Date: Jul 2013
Location: Long Beach, CA
Posts: 438

I Ride: 2013 636
No its a common issue with the '13. When you pull in the clutch the revs will drop low and the bike shuts off.. Its a problem with the ecu. There's no way around it unless kawi gets their shit together and does a recall to fix the fuckers.
shortyx5 is offline  
Sponsored Links
Advertisement
 
post #4 of 40 Old 02-15-2014, 08:23 PM
Squid
 
Join Date: Jan 2014
Location: SC
Posts: 33

I Ride: 2013 ZX-6R ABS
I don't understand. Are you saying that if you coast to a stop without using the brake it stalls, but if you use the brake it doesn't?
GreenDemon is offline  
post #5 of 40 Old 02-15-2014, 08:25 PM
Post Master General
 
givuhcky22's Avatar
 
Join Date: Sep 2010
Location: VA
Posts: 12,013

I Ride: 2015 636 Carbon Grey
hah... WHAT.

http://i179.photobucket.com/albums/w310/givuhcky22/IMG_3027-2.jpg
>>>>>>>>>>>>>>>>>>>>>>>6OTM September 2011<<<<<<<<<<<<<<<<<<<<<<
givuhcky22 is offline  
post #6 of 40 Old 02-15-2014, 09:16 PM
Track Star
 
Join Date: Sep 2013
Location: Missouri
Posts: 467
i don't think i have ever heard of that. why would u try to stop without using the break
motomuscl3 is offline  
post #7 of 40 Old 02-15-2014, 10:29 PM
Track Star
 
cross636's Avatar
 
Join Date: Oct 2013
Location: Michigan
Posts: 331

I Ride: 2013 636 ABS / 2013 300SE ABS
Quote:
Originally Posted by shortyx5 View Post
No its a common issue with the '13. When you pull in the clutch the revs will drop low and the bike shuts off.. Its a problem with the ecu. There's no way around it unless kawi gets their shit together and does a recall to fix the fuckers.
You apparently didn't read that correctly, and I have no idea what your talking about.
Burnt toast likes this.
cross636 is offline  
post #8 of 40 Old 02-15-2014, 11:07 PM
ZX6r.com Supporting Member
 
Rides a ZX6R's Avatar
 
Join Date: Feb 2013
Location: Ocala, FL......go GATORS. Currently transplanted in California near Sacramento.
Posts: 82

I Ride: RIP 2013 zx6r, Current 2010 R1
I don't exactly understand the question....however I have noticed that when the bike is cold it will stall when coming to a stop. However this has only been occurring since I installed my exhaust. So I don't know if it might have something to do with back pressure. Also only occurs when I have the silencer inserts removed. With the stage 2 silencer in I haven't experienced the stalling.

RIP 2013 ZX6r
Current...2010 R1.

Last edited by Rides a ZX6R; 02-15-2014 at 11:36 PM.
Rides a ZX6R is offline  
post #9 of 40 Old 02-15-2014, 11:13 PM
MotoGP Champion
 
Burnt toast's Avatar
 
Join Date: May 2013
Location: Illiniois
Posts: 3,932

I Ride: eye candy
Bang bang boogie. This should be good
rkt14 likes this.
Burnt toast is offline  
post #10 of 40 Old 02-16-2014, 12:15 AM
Team Green
 
j0n0070's Avatar
 
Join Date: May 2013
Location: CALIFORNIA
Posts: 107

I Ride: 2013 Kawasaki zx6r(crashed) - 2012 Ducati Monster 696
i have this same problem, i think what he means is that in first gear if he pulls in the clutch and doesn't give it any throttle the revs dip below 1k rpm and shuts off, its annoying as all fuck, but an issue the majority of the 13s are having like shortyx5 said
shortyx5 likes this.
j0n0070 is offline  
post #11 of 40 Old 02-16-2014, 12:39 AM
Track Star
 
shortyx5's Avatar
 
Join Date: Jul 2013
Location: Long Beach, CA
Posts: 438

I Ride: 2013 636
Yeah that's what I meant. If you're in gear and you hold in the clutch the bike stalls. Not all the time but it gets a habit of doing that. You can try raising idle speed.. At least that's what I do.
shortyx5 is offline  
post #12 of 40 Old 02-16-2014, 01:02 AM
Team Green
 
j0n0070's Avatar
 
Join Date: May 2013
Location: CALIFORNIA
Posts: 107

I Ride: 2013 Kawasaki zx6r(crashed) - 2012 Ducati Monster 696
i did that too but it still happens every so often
j0n0070 is offline  
post #13 of 40 Old 02-16-2014, 01:33 AM
Pro Racer
 
madmax31's Avatar
 
Join Date: Sep 2013
Location: Pacifica, CA.
Posts: 722

I Ride: 2013 ZX6R, 2009 ZX6R Track
are you pulling in the clutch completely at a stop or just partially? Only time that has happened to me is when I had the clutch lever adjustment to close and wasn't completely disengaging the clutch while holding the brake lever.
madmax31 is offline  
post #14 of 40 Old 02-16-2014, 02:05 AM
Team Green
 
j0n0070's Avatar
 
Join Date: May 2013
Location: CALIFORNIA
Posts: 107

I Ride: 2013 Kawasaki zx6r(crashed) - 2012 Ducati Monster 696
im pulling clutch all the way, and it only happens in the first 10 minutes afterwards she runs solid
j0n0070 is offline  
post #15 of 40 Old 02-16-2014, 02:38 AM
Track Star
 
Join Date: Dec 2013
Location: Portsmouth U.K
Posts: 495
OK my tuppence - oil drag when cold, increase tickover speed until it stops doing it,

Could also be the sub throttle set low.....

Last edited by oldboyonrgv; 02-16-2014 at 02:40 AM.
oldboyonrgv is offline  
Reply

  ZX6R Forum > ZX6R Forum > The ZX6R


Search tags for this page
2013 kawasaki 636 low idle
,

2013 kawasaki 636 stalling

,

2013 kawasaki ninja 636 cold idle problem

,

2013 kawasaki ninja zx6r stalling

,
2013 zx6r shuts off at low revs and
,
636 stall ecu issues
,
engine stuttering when opening throttle zx6r
,
kawasaki zx6r stalling
,
stalled zx6r
,
stalling not starting ninja zx6r
,
zx6r 2013 636 stalling 1st gear
,

zx6r engine shuts off when cold

Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: 03-04 ZX6R 636 Part Out/ 2000 ZX6R Misc. NickM Classifieds 151 02-11-2016 07:20 AM
FS: WTS New 2012 Kawasaki Ninja 250R...........$3000 loexrexi Classifieds 14 09-18-2012 07:18 AM
Coolant Sensor EvilTwin The ZX6R 3 01-22-2009 02:35 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome