ZX6R.com

hard shifting to gears whats the problem?

This is a discussion on hard shifting to gears whats the problem? within the The ZX6R forums, part of the ZX6R Forum category; Originally Posted by jcrouc03 have another problem i took it out yesterday and started it up because its been sitting in my garage for a ...

Go Back   ZX6R Forum > ZX6R Forum > The ZX6R

Reply
 
LinkBack Thread Tools Display Modes

Old 02-24-2009, 02:34 PM   #31
MotoGP Champion
 
Quarkz's Avatar
 
Joined: Nov 2006
From: Sunshine Coast, QLD

Posts: 5,139

I Ride: 04 636, 13 636, 02 636, 01 6R, 06 ER6n, 07 PitPro 140
Quote:
Originally Posted by jcrouc03 View Post
have another problem

i took it out yesterday and started it up because its been sitting in my garage for a little while and when i was putting it back in the garage i was trying to shift it back into neutral and it wouldn't go back into neutral so i turned off the engine and later i tried to start it back up and now my engine won't start at all...it's not the battery because everything still comes on...but when pushing the start button it doesn't do anything and of course it still won't go into neutral...my owners manuel said check the fuses and i did that and all of them are good..what do u think is the problem?? do u think it might be spark plugs or transmission?
It won't start because it's in first gear. The only way you can start it in first gear is to pull the clutch in.

In what way won't it go into neutral? Is it too stiff? Does it click but the light won't come on? Does the shifter feel empty?
Quarkz is offline  
Remove Ads

Welcome to the largest Kawasaki ZX6R Forum for the Kawasaki ZX6R, ZX6RR, 636, and ZX6.

We welcome everyone and the community is free to join so register today and become part of the Kawasaki ZX6R Forum family!

Old 02-24-2009, 03:50 PM   #32
Squid
 
bungle83's Avatar
 
Joined: Mar 2007
From: uk

Posts: 19

I Ride: zx636 b1h
if your still having problem with the gears try putting a elastic band on the clutch lever so its pulled in and leave it for about 30 minutes,as for the non starting i have done it many of times i have hit the kill switch maybe worth looking at
bungle83 is offline  
Old 02-24-2009, 08:54 PM   #33
Squid
 
jcrouc03's Avatar
 
Joined: Jan 2009

Posts: 39
thats what ive been doing when starting it up when it is in 1st gear..pulling the clutch in..i knew that..and i know when in neutral u dont have to pull in the clutch when starting..ive looked it over and the kill swtich is on the ready to start position, and still no response, i've tried the choke and giving it some throttle but no response at all, not even a clicking noise or anykind of noise...with the neutral, i shift up from first like always to go to neutral but it goes to 2nd gear instead, and shift up again into 3rd gear..so i get it back to first gear and try to get it in neutral again and the same thing happens..its in 2nd gear..it does click but no light showing its in neutral..i tried rolling it without the clutch in to see if it was in neutral but it won't roll so i just pulled in the clutch to roll it...but u know its just aggravating buying something and you haven't got a chance to ride it alot and it messes up on u and out comes more money that you don't have to fix it
jcrouc03 is offline  
Old 02-24-2009, 08:59 PM   #34
Gold Subscriber
 
Inyauz's Avatar
 
Joined: Nov 2008
From: McAlester, Oklahoma

Posts: 1,650

I Ride: 2003 ZX636B1
Off the wall, but is your kickstand up or down? Mine will not start with the kickstand down. Couple other friends thier bikes will.
Inyauz is offline  
Old 02-24-2009, 09:06 PM   #35
Squid
 
jcrouc03's Avatar
 
Joined: Jan 2009

Posts: 39
i tried both with the kickstand up and the kickstand down and it is as dead as a possom
jcrouc03 is offline  
Old 02-24-2009, 09:14 PM   #36
Gold Subscriber
 
Inyauz's Avatar
 
Joined: Nov 2008
From: McAlester, Oklahoma

Posts: 1,650

I Ride: 2003 ZX636B1
I haven't a clue then.
Inyauz is offline  
Old 02-24-2009, 09:19 PM   #37
MotoGP Champion
 
zx racer's Avatar
 
Joined: Jul 2007
From: Scottsboro,AL

Posts: 3,738

I Ride: 04 ZX-636
make sure the battery post are tight & the battery is good and charged, also when you try startin the bike it should start with the kickstand down in neutral and with it in 1st gear with the kickstand up
zx racer is offline  
Old 02-25-2009, 09:19 AM   #38
Banned Camp
 
Joined: Sep 2008
From: MN

Posts: 1,952

I Ride: 76,000 mile '07 ZZR600
clutch switch?? on the bottom side of the clutch lever.
Side stand switch? down on the sidestand.
GP shifting?? is it 1 up and 5 down, or 1 down and 5 up

You should be able to find nuetral, even if the light does not come on. (burnt out light or the switch itself for the nuetral sender bad??)
riverszzr is offline  
Old 02-25-2009, 11:38 AM   #39
Track Star
 
mityaz's Avatar
 
Joined: Apr 2008
From: NYC

Posts: 502

I Ride: 01 zx6r (sold), 07 ZX10R SE, 2008 10r Blue
try having your frind push you and start it like that. and then once it warms up the neutral will be easier to find. also, there's a terminal that connects to the left side of the gear box (on the bottom) thats the neutral switch. try taking that off and grounding it (trick it into thinking its in neutral). dont forget to pull the clutch in when you start it, cause you will be running after that bike lol. and like others said, check battery terminals. if the battery is somewhat dead or there is a weak contact on the terminal the bike wont turn over (the light will still be on).
mityaz is offline  
Old 03-01-2009, 03:38 PM   #40
Squid
 
jcrouc03's Avatar
 
Joined: Jan 2009

Posts: 39
finally started up...i kept it level and put up the kickstand and it started...still won't go into neutral but i think whenever the weather gets warmer and i take it out that it might go back into neutral...thanks for all the tips they have helped out!
jcrouc03 is offline  
Old 03-02-2009, 11:21 AM   #41
Team Green
 
NinjaLoon's Avatar
 
Joined: Feb 2009
From: Aberdeen, Scotland

Posts: 177

I Ride: 05' ZX-6R
My 05' 636 sometimes clunks going into 2nd and then the next 5 gear changes are as smooth as you like, strange!
NinjaLoon is offline  
Old 03-02-2009, 01:26 PM   #42
Squid
 
ZX666R's Avatar
 
Joined: Jan 2009

Posts: 74

I Ride: '05 636
I had simular problems when i bought mine. I imagine bad oil type, wrong oil type, bike not being ridedn too often, bad riding habbits (or even worse bad shifting habbits) can probably do all of those problems. My 2 cents: change the oil to something suitable to your kind of weather. Ride the bike, and sooner or later you'll get used to the bike, while the bike gets used to you
ZX666R is offline  
Reply

  ZX6R Forum > ZX6R Forum > The ZX6R


Search tags for this page
07 zx6r transmisson not going into gear
,
2002 zx6r used transmission
,
2004 636 go into gear sometimes
,
2009 kawasaki ninja zx6r transmission fluid
,
2012 zx6r gear lever hard to change gears
,
does 2003 ninja 636 have separate transmission fluid
,
gear lever on zx6r hard to shift gears
,

how to make my 636 shift smoother

,
why is my kawasaki shifting hard
,
zx6r first gear hard to find
,

zx6r shift hard

,
zx6r shifts hard in 2nd
Click on a term to search for related topics.

Thread Tools
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shifting Gears Azballa7 The ZX6R 42 05-18-2013 05:51 AM
hard shifting northerner Mechanical and Technical 32 11-05-2011 01:53 PM
Hard down shifting waynster Mechanical and Technical 8 07-20-2011 10:55 PM
Problem finding gears? Nelmsy Mechanical and Technical 10 04-20-2011 01:31 AM
04 636 shifting problem kellen The ZX6R 1 03-31-2009 03:15 PM