Track bike build help - Page 10 - ZX6R Forum
 57Likes
Reply
 
LinkBack Thread Tools Display Modes
post #136 of 144 Old 04-16-2017, 09:10 AM
Track Star
 
MotoCT's Avatar
 
Join Date: Nov 2014
Location: Oregon
Posts: 303

I Ride: 2009 monster energy zx6r
Garage
Quote:
Originally Posted by eldiablo07 View Post


Sent from my LG-K371 using Tapatalk
I do not have one of them where do I get that? And I've heard a 13/16 spark plug socket works too? Any advice on that?

Sent from my SM-G930V using Tapatalk[/QUOTE]


Do you have a Cycle Gear close by or another Motorcycle dealer? They usually have them on hand. 22mm is practically the same size as 7/8" though. Some use this method if you couldn't get you hands on the right tool in a pinch.

How to Remove an Oversized Allen Bolt...anywhere! - All
MotoCT is offline  
Sponsored Links
Advertisement
 
post #137 of 144 Old 04-16-2017, 12:37 PM Thread Starter
Track Star
 
eldiablo07's Avatar
 
Join Date: Jul 2015
Location: Jersey
Posts: 288

I Ride: '07 zx-6r Track : '17 Z125 Pro Street/ Fun
Ended up going to cycle gear and getting this

Sent from my SM-G930V using Tapatalk
eldiablo07 is offline  
post #138 of 144 Old 04-17-2017, 06:21 PM Thread Starter
Track Star
 
eldiablo07's Avatar
 
Join Date: Jul 2015
Location: Jersey
Posts: 288

I Ride: '07 zx-6r Track : '17 Z125 Pro Street/ Fun
So Saturday is supposed to be nice Sunday "rain" as it i
Will be my second track day should I go out in the rain? Remember I only have 1 set of tires Q3 and 1 set of gear. Vented leathers. I don't want to loose out on the day...also don't want to crash. Advice needed. I have no problem skipping su day and going another weekend...would just rather get 2 days in

Sent from my SM-G930V using Tapatalk
eldiablo07 is offline  
Sponsored Links
Advertisement
 
post #139 of 144 Old 04-17-2017, 06:30 PM
MotoGP Champion
 
sbk1198's Avatar
 
Join Date: Feb 2016
Location: Nebraska
Posts: 4,080

I Ride: '09 ZX6R
Quote:
Originally Posted by eldiablo07 View Post
So Saturday is supposed to be nice Sunday "rain" as it i
Will be my second track day should I go out in the rain? Remember I only have 1 set of tires Q3 and 1 set of gear. Vented leathers. I don't want to loose out on the day...also don't want to crash. Advice needed. I have no problem skipping su day and going another weekend...would just rather get 2 days in

Sent from my SM-G930V using Tapatalk
See my post from the random bs thread on your comment.

But to add to that, I will advise that if it does rain, and you do go out, put something over you leathers. I have a waterproof jacket that is just large enough that I can fit it over my leathers. I look like an idiot with it on, but it's much better than soaking up all that water in your suit. I've seen others cut open a black garbage bag and tape it around the waist. Your arms won't be covered but that's not too bad.

Personally if I was you I probably wouldn't go out if it was fully wet. If it's just damp from overnight rain, it'd be ok, but a fully wet track on Q3's, on your 2nd track day will not be as fun. Plus I can guarantee you that if all goes well Saturday you will be sore as hell! Your whole body will be hurting the next day if you put any effort into it...so you probably won't even feel like riding much.

2007 ZZR600 (sold)
2006 CBR600 (sold)
2010 1198 (parted out across North America)
2013 CBR500R (race bike)
2009 ZX6R (race bike)
2015 R3 (project bike and future race bike)

Sponsors: Vortex Racing, MSM, MTR Cycle
sbk1198 is offline  
post #140 of 144 Old 04-19-2017, 12:52 PM Thread Starter
Track Star
 
eldiablo07's Avatar
 
Join Date: Jul 2015
Location: Jersey
Posts: 288

I Ride: '07 zx-6r Track : '17 Z125 Pro Street/ Fun
Need help asap!

So I went down to day...fuck. only a bruised ego and elbow... But when looking into why I noticed that my throttle is sticking. Now it only happens at full lock. If I turn all the way :

RIGHT - REVS jump to 2.5k
LEFT - revs jump to 4-6k

This is not good. If I pull on the bottom cable that attaches to the throttle tube the REVS jump even higher. Do I need more slack? Took the assembly apart and could not figure out how to fix...HELP!!!!

Sent from my SM-G930V using Tapatalk
eldiablo07 is offline  
post #141 of 144 Old 04-19-2017, 01:03 PM
Track Star
 
MotoCT's Avatar
 
Join Date: Nov 2014
Location: Oregon
Posts: 303

I Ride: 2009 monster energy zx6r
Garage
Quote:
Originally Posted by eldiablo07 View Post
Need help asap!

So I went down to day...fuck. only a bruised ego and elbow... But when looking into why I noticed that my throttle is sticking. Now it only happens at full lock. If I turn all the way :

RIGHT - REVS jump to 2.5k
LEFT - revs jump to 4-6k

This is not good. If I pull on the bottom cable that attaches to the throttle tube the REVS jump even higher. Do I need more slack? Took the assembly apart and could not figure out how to fix...HELP!!!!

Sent from my SM-G930V using Tapatalk
Sorry to hear that man..glad you're not hurt. Is your gas tank bracket pinching the throttle cables down? They should be able to move freely under that bracket.

Sent from my LG-K371 using Tapatalk

Omrra Novice #748
MotoCT is offline  
post #142 of 144 Old 04-19-2017, 01:07 PM Thread Starter
Track Star
 
eldiablo07's Avatar
 
Join Date: Jul 2015
Location: Jersey
Posts: 288

I Ride: '07 zx-6r Track : '17 Z125 Pro Street/ Fun
The bottle cable gets excessively tight. I don't know how to adjust it. It's like the throttle is sticking open

Sent from my SM-G930V using Tapatalk
eldiablo07 is offline  
post #143 of 144 Old 04-19-2017, 01:16 PM Thread Starter
Track Star
 
eldiablo07's Avatar
 
Join Date: Jul 2015
Location: Jersey
Posts: 288

I Ride: '07 zx-6r Track : '17 Z125 Pro Street/ Fun
I adjusted to cables near the Speedo that seemed to fix it. Any reason why you thin that would have happened? Too much slack on the return?

Sent from my SM-G930V using Tapatalk
eldiablo07 is offline  
post #144 of 144 Old 04-20-2017, 06:48 AM Thread Starter
Track Star
 
eldiablo07's Avatar
 
Join Date: Jul 2015
Location: Jersey
Posts: 288

I Ride: '07 zx-6r Track : '17 Z125 Pro Street/ Fun
So I changes the oil when I first turned it on the oil and fi light came on. Let it fun for a while now oil light is gone bit fi light stayed. Is there another reason this happened?
First time I started it in months* filters are clean and stabil in the gasoline.

Sent from my SM-G930V using Tapatalk
eldiablo07 is offline  
Reply

  ZX6R Forum > ZX6R Forum > The ZX6R


Search tags for this page

09 zx6r track bike build

,
track bike vuild
Click on a term to search for related topics.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 zx6r race/ track bike, clean CA title big1000 Classifieds 24 04-23-2016 08:24 PM
2009 ZX6R as a Track bike Sabotage Racing 52 12-31-2015 03:23 AM
No bueno 4th gear '09 track bike madmax31 Mechanical and Technical 13 12-03-2015 10:12 AM
Initial Review of my Aprilia RSV4R. almazing Motorcycle Talk 15 06-09-2015 08:44 AM
G2 Track Bike Progress Falcon Racing 4 07-05-2014 04:21 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome