03/04 636 - Clutch problems - ZX6R Forum
 1Likes
  • 1 Post By novak
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 04-16-2017, 12:48 PM Thread Starter
Squid
 
Join Date: Apr 2017
Posts: 5

I Ride: 2003 636
03/04 636 - Clutch problems

1

Last edited by Keishi; 04-20-2017 at 10:48 PM.
Keishi is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-16-2017, 12:54 PM Thread Starter
Squid
 
Join Date: Apr 2017
Posts: 5

I Ride: 2003 636
1

Last edited by Keishi; 04-20-2017 at 10:48 PM.
Keishi is offline  
post #3 of 9 Old 04-16-2017, 12:58 PM
Team Green
 
novak's Avatar
 
Join Date: Sep 2015
Location: Nova Scotia, Canada
Posts: 129

I Ride: 2003 Kawasaki zx6r 636
Yea that doesn't look normal. I installed an EBC clutch kit in my 03 and everything was tight in the basket, not loose like that. Also, your fibre plates actually don't look too bad, mine were burnt black and I was only noticing it slip in 4th and 5th gear at 13,000 rpms. You can check out some pics in this thread:

B1H Clutch Slipping
Keishi likes this.
novak is offline  
Sponsored Links
Advertisement
 
post #4 of 9 Old 04-16-2017, 12:59 PM
Team Green
 
novak's Avatar
 
Join Date: Sep 2015
Location: Nova Scotia, Canada
Posts: 129

I Ride: 2003 Kawasaki zx6r 636
Quote:
Originally Posted by Keishi View Post
Noticed this too. How does this happen?



Is that the push rod that is broken?
novak is offline  
post #5 of 9 Old 04-16-2017, 02:48 PM Thread Starter
Squid
 
Join Date: Apr 2017
Posts: 5

I Ride: 2003 636
Quote:
Originally Posted by novak View Post
Yea that doesn't look normal. I installed an EBC clutch kit in my 03 and everything was tight in the basket, not loose like that. Also, your fibre plates actually don't look too bad, mine were burnt black and I was only noticing it slip in 4th and 5th gear at 13,000 rpms. You can check out some pics in this thread:

B1H Clutch Slipping

Thanks for confirming that. I wonder if anyone has seen this problem before and knows a fix for it. Fibers look good compared to what yours were but it definitely slips in 3rd around 10k rpms.
Keishi is offline  
post #6 of 9 Old 04-16-2017, 02:51 PM Thread Starter
Squid
 
Join Date: Apr 2017
Posts: 5

I Ride: 2003 636
1

Last edited by Keishi; 04-20-2017 at 10:49 PM.
Keishi is offline  
post #7 of 9 Old 04-16-2017, 04:38 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,588

I Ride: 06 636
Ya that pull rod is busted.

But its prolly not whats causing your shudder.
Scorpi0 is offline  
post #8 of 9 Old 04-16-2017, 04:48 PM Thread Starter
Squid
 
Join Date: Apr 2017
Posts: 5

I Ride: 2003 636
1

Last edited by Keishi; 04-20-2017 at 10:49 PM.
Keishi is offline  
post #9 of 9 Old 04-16-2017, 06:39 PM
Post Master General
 
Scorpi0's Avatar
 
Join Date: Feb 2012
Location: LA, Cali
Posts: 9,588

I Ride: 06 636
Tighten down that center nut in the clutch basket. See if it makes a difference.
Scorpi0 is offline  
Reply

  ZX6R Forum > ZX6R Forum > The ZX6R

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
05 ninja 636 clutch too hard luis7190 Mechanical and Technical 8 01-10-2017 05:32 PM
03/04 636 owners, you have any problems with heel guards and boots? ConradM The ZX6R 2 08-09-2014 04:16 AM
2013 Ninja 636 starting problems nomorepain12 Mechanical and Technical 11 08-23-2013 05:46 AM
03/04 636 parts greg636 Classifieds 9 08-12-2011 09:54 AM
FS/WTB: 03/04 636 parts Abel Classifieds 3 07-16-2011 10:44 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome